

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	






















<!--[if IE 9]>         <html class="no-js ie lt-ie10 ltr" dir="ltr" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js ltr" dir="ltr" lang="en-US"> <!--<![endif]-->

 <!-- Begin Add devcon script -->
			<script id="ns_script_dc" data-key="5c69bc07-70d4-410b-9795-09e10e53fa8f" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript">
	        </script>
    <!-- End Add devcon script -->
	


		


<head>
		<script src="https://mediaweb.fox23.com/theme/new_relic_code/browser-monitoring-fox23.js" type="text/javascript"></script>
		<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
			<title>UPDATES: Police investigating shooting in north Tulsa neighborhood | FOX23</title>
	    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
    
	<!-- begin: Custom meta tags -->
			<!-- end: Custom meta tags -->

	<!-- Begin meta tags -->
					





   


















































   






































































































        




































   










													
							<!-- Core Meta and Head Tags: Begin -->
								
			<meta name="content_id" content="1009347270">
				
													
								
																												
							<meta name="author" content="Brooklyn DeGumbia">
						
							<meta name="article:author" content="https://www.fox23.com/author/bdegumbia">
				<link rel="author" href="https://www.fox23.com/author/bdegumbia" title="Brooklyn DeGumbia">
					
												
									
			<meta name="page-type" content="article">
			<meta name="news_keywords" content="News Template -- DO NOT PUBLISH">
											
							<meta property="og:image:altText" content="PHOTO_Apache and Sheridan fire_1573946082502.jpg.jpg">
			<meta property="og:image:title" content="PHOTO_Apache and Sheridan fire_1573946082502.jpg.jpg">
			<meta property="og:image:description" content="Check this story for updates. ">
																	<meta property="og:video:thumbnailUrl" content="https://mediaweb.fox23.com/photo/2019/11/17/Teen_in_jail_in_connection_to_deadly_arm_0_16835156_ver1.0_640_360.jpg">
			<meta property="og:video:title" content="Teen in jail in connection to deadly armed robbery">
			<meta property="og:video:width" content="640">
			<meta property="og:video:height" content="360">
			<meta property="og:video:content-type" content="video">
			<meta property="og:video:description" content="">
				<!-- Core Meta and Head Tags: End -->
									
										
					
						
										
					
												
                        
						
			<!-- Twitter Tags: Begin -->
			<meta name="twitter:card" content="summary">
			<meta name="twitter:title" content="UPDATES: Police investigating shooting in north Tulsa neighborhood">
			<meta name="twitter:site" content="@FOX23">
			<meta name="twitter:description" content="Check this story for updates. ">
			<meta name="twitter:url" content="https://www.fox23.com/news/police-investigating-shooting-in-north-tulsa-1/1009347270">
			<meta name="twitter:image" content="https://mediaweb.fox23.com/photo/2019/11/16/PHOTO_Apache%20and%20Sheridan%20fire_1573946082502.jpg_16827564_ver1.0_1280_720.jpg">
			<meta name="twitter:image:width" content="1280">
			<meta name="twitter:image:height" content="720">
			<!-- Twitter Tags: End -->
			
						
		
				
	<!-- End meta tags -->

	<!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



























































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Check this story for updates." lang="en-US" />
	



	
	
		<meta name="keywords" content="fox23 news,am newsletter,News,Local,RSS SND, StoryKeywords" lang="en-US" />
	

<meta property="og:title" content="UPDATES: Police investigating shooting in north Tulsa neighborhood"/><meta property="og:description" content="Check this story for updates. 
"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fox23.com/news/police-investigating-shooting-in-north-tulsa-1/1009347270"/><meta property="og:image"  content="https://mediaweb.fox23.com/photo/2019/11/17/Teen_in_jail_in_connection_to_deadly_arm_0_16835156_ver1.0_640_360.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="360"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KOKI"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="News"/><meta property="article:tag"  content="fox23 news, am newsletter"/><meta property="article:published_time"  content="2019-11-18T18:32:30+00:00"/><meta property="article:modified_time"  content="2019-11-18T18:32:30+00:00"/><meta property="article:expiration_time"  content="2060-12-10T23:23:00+00:00"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20191118 18:32:30"/><Attribute name="edate" value="1574101950182"/><Attribute name="edateformat" value="20191118 18:32:30"/><Attribute name="sdate" value="1574101950376"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="600013"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="RSS SND"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Check this story for updates. 
"/><Attribute name="Headline" value="Police investigating fatal shooting in north Tulsa neighborhood"/><Attribute name="Keywords" value="fox23 news,am newsletter,News,Local,RSS SND"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20191118 18:32:30"/><Attribute name="PubDate" value="20191118 18:32:30"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Teen in jail in connection to deadly armed robbery"/><Attribute name="Category" value="[News, Video]"/><Attribute name="CompID" value="1009661749"/><Attribute name="URL" value="https://mediaweb.fox23.com/photo/2019/11/17/Teen_in_jail_in_connection_to_deadly_arm_0_16835156_ver1.0_160_90.jpg"/><Attribute name="Title" value="Teen in jail in connection to deadly armed robbery"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Police arrest teen in deadly park shooting"/><Attribute name="Category" value="[News, Video]"/><Attribute name="CompID" value="1009664593"/><Attribute name="URL" value="https://mediaweb.fox23.com/photo/2019/11/17/Police_arrest_teen_in_deadly_park_shooti_0_16834268_ver1.0_160_90.jpg"/><Attribute name="Title" value="Police arrest teen in deadly park shooting"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Tulsa police arrested Phillip Moment in connection with the city&#39;s latest homicide. Police say moment was in a car with two other people with gunshot wounds. Of the people who was shot died. Police believe Moment was part of an armed robbery that led"/><Attribute name="Category" value="[News, Video]"/><Attribute name="CompID" value="1009497580"/><Attribute name="URL" value="https://mediaweb.fox23.com/photo/2019/11/17/Police_arrest_one__continue_investigatio_0_16830261_ver1.0_160_90.jpg"/><Attribute name="Title" value="Police arrest one, continue investigation of Tulsa&#39;s 58th homicide of 2019"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Police searching for suspect in north Tulsa fatal shooting"/><Attribute name="Category" value="[News, Video]"/><Attribute name="CompID" value="1009436707"/><Attribute name="URL" value="https://mediaweb.fox23.com/photo/2019/11/16/Police_searching_for_suspect_in_north_Tu_0_16829708_ver1.0_160_90.jpg"/><Attribute name="Title" value="Police searching for suspect in north Tulsa fatal shooting"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="16827564"/><Attribute name="Credit" value="© {yyyy} Cox Media Group."/><Attribute name="CompID" value="1009347243"/><Attribute name="URL" value="https://mediaweb.fox23.com/photo/2019/11/16/PHOTO_Apache%20and%20Sheridan%20fire_1573946082502.jpg_16827564_ver1.0_160_90.jpg"/><Attribute name="Title" value="PHOTO_Apache+and+Sheridan+fire_1573946082502.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools -->
	<link href="https://www.fox23.com/news/police-investigating-shooting-in-north-tulsa-1/1009347270" rel="canonical" />
    <link href="https://www.fox23.com/amp/news/police-investigating-shooting-in-north-tulsa-1/1009347270" rel="amphtml" />
    <link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1573585122000" rel="stylesheet" type="text/css" />
<link href="/html/portlet/journal_content/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1573585000000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1573585000000" rel="stylesheet" type="text/css" />

	<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;cmg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1571891725000" rel="stylesheet" type="text/css" />

<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>


    <link rel="shortcut icon" href="https://www.fox23.com/cmg-main-theme/images/color_schemes/koki/favicon.ico">
    <link rel="apple-touch-icon" href="https://www.fox23.com/cmg-main-theme/images/color_schemes/koki/apple-touch-icon.png">
	
				<!-- Google Font for Urban Airship Banner -->
		<link href="https://fonts.googleapis.com/css?family=Roboto:500" rel="stylesheet">
	
	<!-- JS -->
	    <!-- begin: TOP HEAD JS -->
<script>var _head_start = new Date();</script>

<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;colorSchemeId=13&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.11.0.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.11.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "8v9BEynrwx8EFLYpgfOWcG1qJqyXKlRM";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = true;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_hHSMVi0vBo8f','56_INSTANCE_wnU0zaKgOvvq','101_INSTANCE_8hnPSHINnD7i','56_INSTANCE_SP4V3RPtQFXH','56_INSTANCE_np4Y4C8sgcmi','56_INSTANCE_90yPtHGTqnXV','56_INSTANCE_sZqhN4kdXIPf','56_INSTANCE_tYPbJ73JiU7R','56_INSTANCE_eH92HHQJhUSN','56_INSTANCE_IeonPSeZGAy1','56_INSTANCE_MfMecS4o8lZE'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Remain the same as old one -->
	<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KOKI';
				},
				getParentGroupName: function(){
					return 'KOKI';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=5.11.0.0" type="text/javascript"></script>
			<!-- COX UI Framework Hook -->
<script type="text/javascript">
	window.EP = window['EP'] || {};
	
	// ANVATO OVERRIDES
	EP.Anvato = EP['Anvato'] || {};
	// control for pre-roll volume, used in anvato-viewport-util.js
	EP.Anvato.anvatoPreRollVolume = 0.5;
</script>
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=cmg/CmgComponents.js&epversion=5.11.0.0" type="text/javascript"></script>
<!-- start: Urban Airship  -->
<script type="text/javascript">
					!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(t){return h=t,void i(p,t)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
					}function o(n,t){return h?(d(t,h),l):f?(d(n,f),l):(n&&s.push(n),t&&p.push(t),l)}function a(n){return o(!1,n)}function d(t,c){
					n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,"catch":a,_setup:r};n[e]=l;var v=t.createElement("script");
					v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
						'UA', // This value can be changed to use a custom variable name.
						{
							appKey: '_ZVp-7NIQqyTeE-SV1oqRw',
							vapidPublicKey: 'BPse620myrIZ8qVos-1evcEwHvosGnLiVsPc-_MYFfb3_ww2LLvnW5Dmco7qAVJHjigmWVmHVOvgTXR2Jn74wPw=',
							token: 'MTpfWlZwLTdOSVFxeVRlRS1TVjFvcVJ3OnAtS2ZUMUxPakEyYnhQOUVOb1hKSmtFaUE2dE1VMF94LVpzVVgyM0ZaSTg',
							workerUrl: '/push-worker-koki-min.js'
						})
					</script>
					<script type="text/javascript">
					(function($){
						UA.then(function(sdk) {
							$('html')
								.toggleClass('sw-ua-supported', sdk.isSupported)
								.toggleClass('sw-ua-canRegister', sdk.canRegister)
								.toggleClass('sw-ua-isRegistered', !!sdk.channel);
						});
					})(jQuery);
					</script>
				<!-- end: Urban Airship - client:koki, env:prod, ua:Configured. --><script type="text/javascript">
	var viewStoryUrl = "/group/koki/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/koki-staging/-/";
	var viewGalleryUrl = "/group/koki/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 12339778;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "12339784";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "12339778";
	};
</script>

<script type="text/javascript">
        (function(){
            EP = EP || {};
            var adConfig = {
                pageUrl :'https://www.fox23.com/news/police-investigating-shooting-in-north-tulsa-1/1009347270',
                pageType : 'story',
                pageKeywords : 'fox23 news,am newsletter',
                articleId : '1009347270',
                prebidTimeout : 1500,
                adUnitSubName : '/news'
            }
            EP.AdConfig = adConfig;
        })();
    </script>
<!-- end: TOP HEAD JS -->

    	
			
    
                        <!-- begin: LiftIgniter script -->
        <script type="text/javascript">
        (function(w,d,s,p,v,e,r) {w['$igniter_var']=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(
        arguments)};w[v].l=1*new Date();e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;
        e.src=p+'?ts='+(+new Date()/3600000|0);
        r.parentNode.insertBefore(e,r)})(window,document,'script','//cdn.petametrics.com/nen6b4l4dle2mhu3.js','$p');

        (function () {

            var liTitle = "title";
                            liTitle = "h1[class='headline']";
            
            var customConfig = {
              inventory: {
                    collect: true,
                    features: [
                      {
                          name: "title",
                          selector: liTitle,
                          type: "text",
                          transform: function(value) {
                              return value.trim();
                          }
                      }
                    ]
                }
            };

            $p('init', 'nen6b4l4dle2mhu3', {config: customConfig}); /* REPLACE JAVASCRIPT_KEY */
            $p('setRequestFields',['rank', 'thumbnail', 'title', 'url', 'type','published_time'])
            $p('send', 'pageview');
        })();

        </script>
        <!-- end: LiftIgniter script -->
        
	<script>
	setTimeout(function(){
		<!-- Nativo Update Carousel Start -->
			carouselMap = [];
			window.refreshCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'refreshed failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.refresh();
						return 'refreshed success';
					}
				};
			window.reDrawCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'reDraw failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.redraw();
						return 'reDraw success';
					}
				};
		<!-- Nativo Update Carousel End -->
	}, 0);
	</script>
	
	<script type='text/javascript'>
		//EP.Clients.FXD.Ad.init("GPT", 30 * 1000, true);
	</script>
	<script>
   		(function(A, $){
			window.cmg = window['cmg'] || {};
			
			var auiLoader = A.Env._loader;
			if(!EP.Loader['getScriptPath']){
				EP.Loader.getScriptPath = function (path) {
			        						return EP.Loader.getComboPath(path);
								    };
			}
			
			EP.Loader.addGroup({
				name: 'jquery-plugins',
				modules: {
					'jquery-scrollTo': {
						name: 'jquery-scrollTo',
						type: 'js',
						fullpath : 'https://www.fox23.com/cmg-main-theme/js/jquery-scrollTo-min.js?minifierType=js&languageId=en_US&b=6102&t=1571891725000',
						requires : []
					}
				}
			});
			
			
			/*Add support for older jQuery*/
            			var superOuterWidth = $.fn.outerWidth;
			$.fn.outerWidth = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterWidth.apply(this, args);
			};
			var superOuterHeight = $.fn.outerHeight;
			$.fn.outerHeight = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterHeight.apply(this, args);
			};
		})(AUI(), jQuery);
	</script>
	
			 		<!-- Google GPT AD Start -->
		<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			 var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
		</script>
		<!-- Google GPT AD End -->
		
    <!-- begin Amazon APS script -->
            <script type="text/javascript">
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({
            pubID: '3185',
            adServer: 'googletag'
        });
    </script>
        <!-- end Amazon APS script -->

	<!-- begin: taboola head basic code -->
																
			<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  			_taboola.push({article:'auto', url:'https://www.fox23.com/news/police-investigating-shooting-in-north-tulsa-1/1009347270'});
			var page_counter = 0;
		  		  !function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/cox-network/loader.js');
		</script>
		<!-- end: taboola head basic code -->
	
    <!-- Begin CMAnvato Configurations -->
    <script>
    //-- DFP Video Ads
window.cmg['adconf'] = {
    targeting: {
        "categories": ['Local', 'News', 'RSS SND'],
        "kw": ['fox23 news', 'am newsletter', 'News', 'Local', 'RSS SND'],
        "obj_id": "1009347270",
        "obj_type": "story",
        "owner_id": "[[OWNER_ID]]",
        "sky": "Overcast",
        "tag": ['fox23 news', 'am newsletter', 'News', 'Local', 'RSS SND'],
        "temp_range": EP.Utils.AdUtils.getRange("65"),
        "topics": ['fox23 news', 'am newsletter', 'News', 'Local', 'RSS SND'],
        "weather": ""
    }
}
    </script>
    <!-- End CMAnvato Configurations -->

	<!-- Begin anvato viewport pause time init -->
		
			
		<script type='text/javascript'>
			EP.Utils.VideoViewportUtil.initViewportControl(true, '30', '300', '5');
		</script>
		<!-- End anvato viewport pause time init -->

    <!--Begin anvato DTM init -->
                <script type="text/javascript">
            EP.Utils.VideoDTMTrackingUtil.initTracking(true);
        </script>
    
	<!--End anvato DTM init -->
	
	<!--Begin Member Center SDK -->
				<script src="https://membercenter.fox23.com/sdk.js"></script>
		<!--End Member Center SDK -->
	
    <!-- begin: Header Customized Content -->
            <meta property="fb:pages" content="129869477555" />
        <!-- end: Header Customized Content -->

	<!-- begin: DTM integration -->
			<!-- begin: DTM Script Distinguish Environment -->
		
					<script src="//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-955a88171a72d1092a9b3dcf545f3ab3620c8792.js"></script>
				<!-- end: DTM Script Distinguish Environment -->

		<!-- begin: DTM Header Customized Content -->
					





   


















































   






































































































        






































                                             
         
   
               
    
 <script type="text/javascript">
  var DDO = {
       pageData: {
   pageName: "/news/police-investigating-shooting-in-north-tulsa-1/1009347270",
   pageSiteSection: "News",
   pageCategory: "",
   pageSubCategory: "",
   pageContentType: "video",
   pageTitle: "KOKI - Police investigating fatal shooting in north Tulsa neighborhood",
   pageFlow: "",
   pageNumber: ""
 }
,  siteData: {
   siteVersion: "responsive site",
   siteDomain: "fox23.com",
   siteMetro: "ok: tulsa",
   siteFormat: "tv",
   siteMedium: "tv",
   siteID:"koki-tv",
   siteType:"main",
   siteCMS:"lakana"
 }
,  userData: {
   userStatus: "",
   userProfileID: "",
   userGender: "",
   userAge: "",
   userZip: "",
   userSocial: "",
   userActive: "",
   userType: ""
 }
,  contentData: {
   contentTopics: "fox23 news,am newsletter,News,Local,RSS SND", 
   contentByline: "Brooklyn DeGumbia",
   contentOriginatingSite: "koki-tv",
   contentID: "1009347270",
   contentVendor: "",
   contentPublishDate: "2019-11-18 18:32:30",
   blogName: "",
   galleryName:"",
   authorName: "Brooklyn DeGumbia",
   pageNameStr: "Police investigating fatal shooting in north Tulsa neighborhood",
   pageUrlStr: "https://www.fox23.com/news/police-investigating-shooting-in-north-tulsa-1/1009347270"
 }
,  eventData: {
   action: "relatedObjects"
 }
  };
  if (localStorage && (localStorage.getItem('janrainCaptureProfileData') || localStorage.getItem('janrainCaptureReturnExperienceData'))) {
   if (localStorage.getItem('janrainCaptureProfileData')) {
    var profileData = localStorage.getItem('janrainCaptureProfileData');
    profileData = typeof profileData == "string" ? JSON.parse(profileData) : profileData;
    DDO.userData.userProfileID = profileData.uuid;
   }
   DDO.userData.userStatus = 'registered';
   DDO.userData.userType = 'standard';
   
   if (localStorage.getItem('janrainCaptureToken') && DDO.userData.userProfileID && 'https://users.cmgdigital.com/entity'.startsWith('http')) {
    DDO.userData.userActive = 'logged-in';
    $.ajax({
     type: 'GET',
     async: false,
     url: '/cmg-thirdparty-portlet/restful/janrainuserentity/getjson',
     data: {
      'requestUrl': 'https://users.cmgdigital.com/entity',
      'requestParams': 'access_token=' + localStorage.getItem('janrainCaptureToken') + '&uuid=' + DDO.userData.userProfileID,
      'requestMethod': 'GET'
     },
     success: function(res) {
      if (res.stat == 'ok') {
       var userEntity = res.result;
       DDO.userData.userGender = userEntity.gender;
       DDO.userData.userZip = userEntity.primaryAddress.zip;
       if (userEntity.profiles && eval(userEntity.profiles).length > 0) {
        DDO.userData.userSocial = userEntity.profiles[0]['domain'];
       }
       if (userEntity.birthday) {
        var currentDate = new Date();
        var userBirthday = new Date(userEntity.birthday);
        DDO.userData.userAge = currentDate.getFullYear() - userBirthday.getFullYear();
       }
      }
     }
    });
   } else {
    DDO.userData.userActive = 'not logged-in';
   }
  } else {
   DDO.userData.userStatus = 'not registered';
   DDO.userData.userActive = 'not logged-in';
   DDO.userData.userType = 'anonymous';
  }
 </script>


				<!-- end: DTM Header Customized Content -->
		<!-- end: DTM integration -->
	
	<!-- begin: AdGenesis media integration -->
		
		<!-- end: AdGenesis media integration -->
	
		        <!-- Nativo Integration Start -->
        		<script type="text/javascript" src="https://s.ntv.io/serve/load.js"></script>
<script>
if (typeof PostRelease === 'undefined' && typeof btoa !== "undefined" && typeof Uint8Array !== "undefined"){
    _prx = window._prx || [];
    var serverDomain = 'a135.'+ 'fox23' +'.com';
    _prx.push(['cfg.ServerDomain', serverDomain]);
    var doc = document;
    var e = doc.createElement('script'); e.type = 'text/javascript';
    // the file name will change every 3 days, and will have 10 variations
    var name = '' + (Math.floor(new Date()/8.64e7/3) * Math.floor(1 + (Math.random() * 10)) * 9995581);
    e.src = window.location.protocol + "//s" + serverDomain + "/js/" + btoa(name).replace(/[/]/g,'_').substring(1) +  ".js";
    (doc.getElementsByTagName('head')[0] || doc.documentElement).appendChild(e);
}
</script>
        <!-- Nativo Integration End -->
	</head>
    	
    	
	        
                    
            
<body class="story skin tulsa-koki controls-visible signed-out public-page organization-site   content-landing ">

<!-- facebook JavaScript SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<!--[if lt IE 9]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->









































































































<!-- begin: WRAPPER -->
<div id="wrapper">
        		<!-- begin: HEADER -->
		<header id="header" class="container" role="banner">
            	            	            <!-- begin: URBAN AIRSHIP BANNER -->
				<div class="ui-ua-banner">
				    <div class="row-container">
				        <span class="message">Would you like to receive news alerts from KOKI?</span>
				        <div class="controls">
				            <button class="ui-btn confirm">Yes</button>
				            <button class="ui-btn decline">Not Now</button>
				        </div>
				    </div>
				</div>
				<!-- end: URBAN AIRSHIP BANNER -->
						                            





   


















































   






































































































        
































   


















































   






































































































        
































        
    						<!-- begin: NAVIGATION HOMESTREAM -->
        <div class="homestream-header" id="NavigationHomestream_MOD-NAVIGATION_HOMESTREAM_30362">
            <a href="#" class="publish-notification">
                <i class="icon-content-notification"></i>
                <span></span>
            </a>
            <!-- begin: HEADLINE LIST (HOMESTREAM) -->
            <div>
                <div class="overlay-homestream"><div class="overlay-content"></div></div>
                <section class="mod-wrapper homestream" style="overflow: hidden; display: none;">
                    <header class="mod-header">
                        <h3>Most Recent <span class="count"></span></h3>
                        
                                                                                                    
        
                        
        
        
            
            
        
    
            
                
	                                <div class="sponsored" data-ad-json='{"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[88, 31]],"sizeMapping":[],"targetting":{"ad_slot":["HS00"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
                                            </header>
                    <div class="mod-body">
                        <ul class="list media">
                                                                                                                                                                                        
        
                        
        
        
            
            
        
    
            
                
	                                                        
                                                                                        
        	
    <li articleId="1010805413"><a href="http://www.fox23.com/news/tulsa-police-need-help-finding-robbery-person-of-interest_20191121002623/1010805413?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Tulsa police need help finding robbery person of interest <i class="ep-icon-play"></i></h4>
        <time timestamp="1574295989727"></time>
        <small class="source">Source: <span class="author">Fox23</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010774120"><a href="http://www.fox23.com/news/arizona-border-activist-acquitted-of-harboring-immigrants/1010774120?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Arizona border activist acquitted of harboring immigrants <i class=""></i></h4>
        <time timestamp="1574295801000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010671212"><a href="http://www.fox23.com/news/prince-andrew-to-step-back-from-public-duties/1010671212?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Amid turmoil, Prince Andrew to step back from royal duties <i class=""></i></h4>
        <time timestamp="1574295420000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010804727"><a href="http://www.fox23.com/news/business/amnesty-international-calls-facebook-google-rights-abusers/1010804727?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Amnesty International calls Facebook, Google rights abusers <i class=""></i></h4>
        <time timestamp="1574295333000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010803564"><a href="http://www.fox23.com/news/world/congress-adopts-bills-to-support-human-rights-in-hong-kong/1010803564?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Congress adopts bills to support human rights in Hong Kong <i class=""></i></h4>
        <time timestamp="1574294831000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010802522"><a href="http://www.fox23.com/news/business/google-reins-in-political-advertising/1010802522?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Google reins in political advertising <i class=""></i></h4>
        <time timestamp="1574294752000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010711903"><a href="http://www.fox23.com/news/national/slave-for-sale-craigslist-post-leads-to-hate-crime-charges/1010711903?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>‘Slave for sale' Craigslist post leads to hate crime charges <i class=""></i></h4>
        <time timestamp="1574294581000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010802094"><a href="http://www.fox23.com/news/business/senators-press-amazon-over-doorbell-camera-security-concerns/1010802094?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Senators press Amazon over doorbell camera security concerns <i class=""></i></h4>
        <time timestamp="1574294502000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010620698"><a href="http://www.fox23.com/news/national/chicago-cop-and-teen-wounded-suspect-killed-in-shootout/1010620698?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police: Chicago teen hurt in gunfire likely shot by officer <i class=""></i></h4>
        <time timestamp="1574294144000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010797886"><a href="http://www.fox23.com/news/trending-now/fisherman-makes-grisly-discovery-in-georgia-lake-van-with-missing-man-inside/1010797886?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Fisherman makes grisly discovery in Georgia lake: Van with missing man inside <i class=""></i></h4>
        <time timestamp="1574293977314"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div>
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="1010640281"><a href="http://www.fox23.com/news/business/gm-sues-fca-over-union-bribes/1010640281?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>UAW president steps down as GM sues rival over union bribery <i class=""></i></h4>
        <time timestamp="1574293906000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010801101"><a href="http://www.fox23.com/news/politics/trumps-gordon-problem-becomes-impeachment-bombshell/1010801101?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump's ‘Gordon problem' becomes impeachment bombshell <i class=""></i></h4>
        <time timestamp="1574293749000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010741847"><a href="http://www.fox23.com/news/national/nebraska-is-1st-state-to-share-drivers-records-with-census/1010741847?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Nebraska is 1st to share drivers' records with Census Bureau <i class=""></i></h4>
        <time timestamp="1574293589000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010708710"><a href="http://www.fox23.com/news/politics/bloomberg-spending-15m20m-to-register-half-million-voters/1010708710?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Bloomberg spending $15M-$20M to register half million voters <i class=""></i></h4>
        <time timestamp="1574293493000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010761004"><a href="http://www.fox23.com/sports/underperforming-maple-leafs-fire-coach-mike-babcock/1010761004?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Underperforming Maple Leafs fire coach Mike Babcock <i class=""></i></h4>
        <time timestamp="1574293292000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010764490"><a href="http://www.fox23.com/entertainment/kanye-west-denied-permit-for-amphitheater-on-wyoming-ranch/1010764490?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Kanye West denied permit for amphitheater on Wyoming ranch <i class=""></i></h4>
        <time timestamp="1574293229000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010780548"><a href="http://www.fox23.com/news/politics/maloney-chosen-as-first-woman-to-lead-house-oversight-panel/1010780548?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Maloney chosen as first woman to lead House Oversight panel <i class=""></i></h4>
        <time timestamp="1574293128000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010770583"><a href="http://www.fox23.com/news/wisconsins-johnson-is-trump-witness-backer-and-maybe-juror/1010770583?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Wisconsin's Johnson is Trump witness, backer and maybe juror <i class=""></i></h4>
        <time timestamp="1574293124000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010791245"><a href="http://www.fox23.com/news/trending-now/rideshare-recorded-uber-wants-to-listen-in-to-users-trips/1010791245?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Rideshare recorded: Uber wants to listen in to users' trips <i class=""></i></h4>
        <time timestamp="1574293119363"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010690724"><a href="http://www.fox23.com/news/business/roadsafety-regulator-rapped-over-regulating-autonomous-cars/1010690724?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Road-safety regulator rapped over regulating autonomous cars <i class=""></i></h4>
        <time timestamp="1574293017000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div>
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="1010786954"><a href="http://www.fox23.com/news/deep-viral/dramatic-police-footage-shows-rescue-of-kidnapped-8-year-old-texas-girl/1010786954?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Dramatic police footage shows rescue of kidnapped 8-year-old Texas girl <i class=""></i></h4>
        <time timestamp="1574293004793"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010565403"><a href="http://www.fox23.com/news/politics/the-latest-sondland-kept-pompeo-updated-on-ukraine-pressure/1010565403?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Defense official testifies on aid to Ukraine <i class=""></i></h4>
        <time timestamp="1574292805000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010478025"><a href="http://www.fox23.com/news/politics/unpredictable-sondland-faces-questions-about-trump-ukraine/1010478025?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump directed Ukraine quid pro quo, key witness says <i class=""></i></h4>
        <time timestamp="1574292802000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010773389"><a href="http://www.fox23.com/news/national/native-americans-honor-50th-anniversary-of-alcatraz/1010773389?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Native Americans honor 50th anniversary of Alcatraz takeover <i class=""></i></h4>
        <time timestamp="1574292398000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010586851"><a href="http://www.fox23.com/entertainment/jussie-smollett-chicago-prosecution-was-malicious/1010586851?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Jussie Smollett: Chicago prosecution was malicious <i class=""></i></h4>
        <time timestamp="1574292392000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010784794"><a href="http://www.fox23.com/news/world/andrews-journey-took-him-from-party-prince-to-pariah/1010784794?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Andrew's journey took him from ‘party prince' to pariah <i class=""></i></h4>
        <time timestamp="1574292351000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010729242"><a href="http://www.fox23.com/news/oklahoma/oklahoma-state-trooper-cleared-in-fatal-shooting-of-fugitive/1010729242?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Oklahoma state trooper cleared in fatal shooting of fugitive <i class=""></i></h4>
        <time timestamp="1574292020000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010637705"><a href="http://www.fox23.com/news/business/escaping-impeachment-trump-to-showcase-apple-plant-in-texas/1010637705?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Away from Washington, Trump praises Apple's Texas expansion <i class=""></i></h4>
        <time timestamp="1574291626000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="1010775253"><a href="http://www.fox23.com/video/hot-video/ohio-woman-accused-after-lighting-car-on-fire-in-walmart-parking-lot-claims-it-was-dirty_20191120230756/1010775253?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ohio woman accused after lighting car on fire in Walmart parking lot, claims it was ‘dirty' <i class="ep-icon-play"></i></h4>
        <time timestamp="1574291280541"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010767528"><a href="http://www.fox23.com/sports/ncaa-clears-memphis-freshman-wiseman-to-return-on-jan-12/1010767528?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>NCAA clears Memphis freshman Wiseman to return on Jan. 12 <i class=""></i></h4>
        <time timestamp="1574291240000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div>
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="1010698563"><a href="http://www.fox23.com/news/national/exhouston-officers-face-federal-charges-in-deadly-drug-raid/1010698563?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ex-Houston officers face federal charges in deadly drug raid <i class=""></i></h4>
        <time timestamp="1574290877000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010767373"><a href="http://www.fox23.com/news/trending-now/food-worker-accused-of-putting-camera-inside-boys-bathroom-at-texas-elementary-school/1010767373?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Food worker accused of putting camera inside boys' bathroom at Texas elementary school <i class=""></i></h4>
        <time timestamp="1574290776113"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010759970"><a href="http://www.fox23.com/entertainment/apple-cancels-premiere-of-the-banker-over-concerns/1010759970?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Apple cancels premiere of ‘The Banker' over ‘concerns' <i class=""></i></h4>
        <time timestamp="1574290635000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010761846"><a href="http://www.fox23.com/news/national/snowden-lawsuit-targeting-his-book-is-selective-enforcement/1010761846?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Snowden: Lawsuit targeting his book is selective enforcement <i class=""></i></h4>
        <time timestamp="1574290567000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010720767"><a href="http://www.fox23.com/news/politics/ap-source-fbi-has-asked-for-interview-with-whistleblower/1010720767?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP source: FBI has asked for interview with whistleblower <i class=""></i></h4>
        <time timestamp="1574290148000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="1010762012"><a href="http://www.fox23.com/weather/fox23-wednesday-evening-forecast_20191120224545/1010762012?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>FOX23 Wednesday Evening Forecast <i class="ep-icon-play"></i></h4>
        <time timestamp="1574289949858"></time>
        <small class="source">Source: <span class="author">Fox23</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="1010763758"><a href="http://www.fox23.com/video/hot-video/what-you-need-to-know-jimmie-johnson_20191120224544/1010763758?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>What you need to know: Jimmie Johnson <i class="ep-icon-play"></i></h4>
        <time timestamp="1574289949801"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010647870"><a href="http://www.fox23.com/news/national/attorney-navy-retaliating-against-seal-helped-by-trump/1010647870?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>SEALs face review following death of Islamic State militant <i class=""></i></h4>
        <time timestamp="1574289405000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010752158"><a href="http://www.fox23.com/news/ywca-tulsa-starts-holiday-initiative-for-teen-mothers/1010752158?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>YWCA Tulsa starts holiday initiative for teen mothers <i class=""></i></h4>
        <time timestamp="1574289275156"></time>
        <small class="source">Source: <span class="author">Fox23</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010625205"><a href="http://www.fox23.com/news/business/lights-out-in-california-again-with-high-wildfire-danger/1010625205?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Lights out in California again with high wildfire danger <i class=""></i></h4>
        <time timestamp="1574289111000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div>
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="1010734265"><a href="http://www.fox23.com/news/world/climate-activists-holocaust-remarks-spark-anger-in-germany/1010734265?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Climate activist's remarks downplaying Holocaust spark anger <i class=""></i></h4>
        <time timestamp="1574288913000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010629370"><a href="http://www.fox23.com/sports/browns-garrett-having-appeal-heard-for-nfl-suspension/1010629370?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Browns' Garrett awaits ruling after hearing for suspension <i class=""></i></h4>
        <time timestamp="1574288689000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010754132"><a href="http://www.fox23.com/news/business/foreign-skiarea-investors-sue-us-over-residency-petitions/1010754132?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Foreign ski-area investors sue US over residency petitions <i class=""></i></h4>
        <time timestamp="1574288614000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010732846"><a href="http://www.fox23.com/news/business/free-to-a-good-home-1-newspaper-in-alaska/1010732846?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Free to a good home: 1 newspaper in Alaska <i class=""></i></h4>
        <time timestamp="1574288608000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010650213"><a href="http://www.fox23.com/news/world/colombia-ambassador-criticizes-state-department-in-recording/1010650213?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Colombia ambassador criticizes State Department in recording <i class=""></i></h4>
        <time timestamp="1574288485000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010750990"><a href="http://www.fox23.com/news/world/phony-fact-check-account-on-twitter-raises-new-concerns/1010750990?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Phony `fact check' account on Twitter raises new concerns <i class=""></i></h4>
        <time timestamp="1574288364000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010727188"><a href="http://www.fox23.com/entertainment/walter-minton-us-publisher-of-lolita-dies-at-96/1010727188?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Walter Minton, US publisher of ‘Lolita,‘ dies at 96 <i class=""></i></h4>
        <time timestamp="1574288202000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010758731"><a href="http://www.fox23.com/news/2-insect-species-classified-as-threatened-as-glaciers-melt/1010758731?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>2 insect species classified as threatened as glaciers melt <i class=""></i></h4>
        <time timestamp="1574288166000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010703976"><a href="http://www.fox23.com/news/national/police-mother-took-daughter-from-nursing-home-killed-her/1010703976?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police: Mother took daughter from care facility, killed her <i class=""></i></h4>
        <time timestamp="1574288162000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010751885"><a href="http://www.fox23.com/news/world/mexican-el-paso-mass-shooting-victims-families-sue-walmart/1010751885?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Mexican El Paso mass shooting victims, families sue Walmart <i class=""></i></h4>
        <time timestamp="1574288125000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div>
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="1010691781"><a href="http://www.fox23.com/news/freeland-named-deputy-prime-minister-in-trudeau-new-cabinet/1010691781?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Canada's Trudeau names new Cabinet; Freeland is deputy PM <i class=""></i></h4>
        <time timestamp="1574287973000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010746234"><a href="http://www.fox23.com/news/trending-now/ohio-woman-accused-of-lighting-car-on-fire-in-walmart-parking-lot-because-it-was-dirty-/1010746234?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ohio woman accused of lighting car on fire in Walmart parking lot because it was 'dirty' <i class=""></i></h4>
        <time timestamp="1574287813565"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010669984"><a href="http://www.fox23.com/news/national/feds-release-data-on-wages-debt-for-specific-college-majors/1010669984?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Feds release data on wages, debt for specific college majors <i class=""></i></h4>
        <time timestamp="1574287717000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010730855"><a href="http://www.fox23.com/news/trending-now/7-time-nascar-series-champion-jimmie-johnson-to-retire-after-2020-season/1010730855?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>7-time NASCAR series champion Jimmie Johnson to retire after 2020 season <i class=""></i></h4>
        <time timestamp="1574287682198"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010725472"><a href="http://www.fox23.com/news/oklahoma/denver-appeals-court-considers-oklahoma-death-penalty-case/1010725472?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Oklahoma killer urges US court to overturn death penalty <i class=""></i></h4>
        <time timestamp="1574287653000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010734353"><a href="http://www.fox23.com/news/politics/impeachment-intensifies-buzz-about-pompeo-run-for-us-senate/1010734353?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Impeachment intensifies buzz about Pompeo run for US Senate <i class=""></i></h4>
        <time timestamp="1574287556000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010622009"><a href="http://www.fox23.com/news/fox23-investigates/fox23-investigates-cell-phone-spyware/1010622009?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>FOX23 Investigates: Cell Phone Spyware <i class=""></i></h4>
        <time timestamp="1574287225810"></time>
        <small class="source">Source: <span class="author">Fox23</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010530449"><a href="http://www.fox23.com/news/business/target-enters-the-holiday-season-strong/1010530449?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Target bursts into the holiday season with a bang <i class=""></i></h4>
        <time timestamp="1574287152000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010593141"><a href="http://www.fox23.com/news/business/stocks-slip-on-wall-street-over-new-trade-war-concerns/1010593141?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>New US-China trade worries pull stocks lower on Wall Street <i class=""></i></h4>
        <time timestamp="1574287038000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010670361"><a href="http://www.fox23.com/news/politics/buttigieg-looks-to-prove-his-staying-power-in-atlanta-debate/1010670361?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Buttigieg's rise positions him as top target at 5th debate  <i class=""></i></h4>
        <time timestamp="1574286902000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div>
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
        	
    <li articleId="1010742860"><a href="http://www.fox23.com/video/hot-video/officials-predict-possible-rare-unicorn-meteor-shower-on-nov-21_20191120214151/1010742860?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Officials predict possible rare ‘unicorn' meteor shower on Nov. 21 <i class="ep-icon-play"></i></h4>
        <time timestamp="1574286115422"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="1010739789"><a href="http://www.fox23.com/video/hot-video/will-ring-video-doorbells-offer-facial-recognition-should-people-be-worried-_20191120213705/1010739789?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Will Ring video doorbells offer facial recognition? Should people be worried? <i class="ep-icon-play"></i></h4>
        <time timestamp="1574285830041"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010729569"><a href="http://www.fox23.com/news/politics/trump-to-meet-on-teen-vaping-as-plans-for-flavor-ban-fade/1010729569?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump to meet on teen vaping as plans for flavor ban fade <i class=""></i></h4>
        <time timestamp="1574285487000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010635110"><a href="http://www.fox23.com/sports/steelers-rudolph-no-acceptable-excuse-for-role-in-brawl/1010635110?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Steelers' Rudolph: ‘No acceptable excuse' for role in brawl <i class=""></i></h4>
        <time timestamp="1574285381000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010734211"><a href="http://www.fox23.com/sports/lpga-finale-a-sprint-toward-a-15-million-prize/1010734211?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>LPGA finale a sprint toward a $1.5 million prize <i class=""></i></h4>
        <time timestamp="1574284910000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="1010735078"><a href="http://www.fox23.com/video/hot-video/dwayne-johnson-sings-moana-song-for-3-year-old-with-cancer_20191120212125/1010735078?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Dwayne Johnson sings ‘Moana' song for 3-year-old with cancer <i class="ep-icon-play"></i></h4>
        <time timestamp="1574284889276"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010559847"><a href="http://www.fox23.com/news/national/exbaltimore-mayor-catherine-pugh-faces-fraud-tax-charges/1010559847?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ex-Baltimore mayor charged in ‘Healthy Holly' book scandal <i class=""></i></h4>
        <time timestamp="1574284870000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010731738"><a href="http://www.fox23.com/entertainment/charles-barkley-apologizes-for-comment-about-hitting-a-woman/1010731738?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Charles Barkley apologizes for comment about hitting a woman <i class=""></i></h4>
        <time timestamp="1574284547000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010727501"><a href="http://www.fox23.com/news/trending-now/watch-dwayne-johnson-sings-moana-song-for-3-year-old-boy-with-cancer/1010727501?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Watch: Dwayne Johnson sings 'Moana' song for 3-year-old boy with cancer <i class=""></i></h4>
        <time timestamp="1574283378676"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010662713"><a href="http://www.fox23.com/sports/7time-nascar-champion-jimmie-johnson-to-retire-after-2020/1010662713?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>7-time NASCAR champion Jimmie Johnson to retire after 2020 <i class=""></i></h4>
        <time timestamp="1574283290000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div>
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="1010711423"><a href="http://www.fox23.com/entertainment/billy-ray-cyrus-her-shelton-and-react-to-grammy-noms/1010711423?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ariana Grande, Miranda Lambert, Shelton react to Grammy noms <i class=""></i></h4>
        <time timestamp="1574283152000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010691769"><a href="http://www.fox23.com/news/business/fed-minutes-officials-felt-3-cuts-this-year-could-be-enough/1010691769?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Fed minutes: Officials felt 3 cuts this year could be enough <i class=""></i></h4>
        <time timestamp="1574283029000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010704088"><a href="http://www.fox23.com/news/world/syrian-shelling-of-camp-housing-displaced-people-kills-15/1010704088?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Syrian shelling of camp housing displaced people kills 15 <i class=""></i></h4>
        <time timestamp="1574282947000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010728456"><a href="http://www.fox23.com/news/politics/sondland-roils-impeachment-hearing-says-giuliani-sought-ukraine-quid-pro-quo/1010728456?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Sondland roils impeachment hearing, says Giuliani sought Ukraine quid pro quo  <i class=""></i></h4>
        <time timestamp="1574282880000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010725408"><a href="http://www.fox23.com/news/oklahoma/oklahoma-receivers-show-they-can-fill-void-for-ceedee-lamb/1010725408?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Oklahoma receivers show they can fill void for CeeDee Lamb <i class=""></i></h4>
        <time timestamp="1574282492000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010723447"><a href="http://www.fox23.com/news/trending-now/rare-unicorn-meteor-shower-could-happen-thursday/1010723447?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Rare 'unicorn' meteor shower could happen Thursday <i class=""></i></h4>
        <time timestamp="1574282353964"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010554928"><a href="http://www.fox23.com/sports/andy-murray-wins-in-his-return-to-the-davis-cup/1010554928?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Andy Murray wins in his return to the Davis Cup <i class=""></i></h4>
        <time timestamp="1574281942000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010725650"><a href="http://www.fox23.com/news/politics/divided-us-house-committee-backs-pot-decriminalization/1010725650?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Divided US House committee backs pot decriminalization <i class=""></i></h4>
        <time timestamp="1574281460000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010724388"><a href="http://www.fox23.com/news/politics/buttigieg-releases-more-tax-returns-from-mckinsey-work/1010724388?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Buttigieg releases more tax returns from McKinsey work <i class=""></i></h4>
        <time timestamp="1574281200000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010724974"><a href="http://www.fox23.com/news/politics/burisma-means-biden-diplomats-say-the-link-escaped-them/1010724974?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Burisma means Biden? Diplomats say the link escaped them <i class=""></i></h4>
        <time timestamp="1574281100000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div>
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
        	
    <li articleId="1010716939"><a href="http://www.fox23.com/video/hot-video/florida-officials-find-145-graves-beneath-tampa-high-school_20191120201510/1010716939?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida officials find 145 graves beneath Tampa high school <i class="ep-icon-play"></i></h4>
        <time timestamp="1574280914437"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="1010715270"><a href="http://www.fox23.com/news/trending/a-woman-saves-a-koala-from-a-deadly-fire-i-your-daily-pitch_20191120201404/1010715270?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>A woman saves a koala from a deadly fire I Your Daily Pitch <i class="ep-icon-play"></i></h4>
        <time timestamp="1574280850024"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="1010519070"><a href="http://www.fox23.com/news/trending-now/impeachment-hearings-gordon-sondland-testimony-livestream-live-updates/1010519070?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Impeachment hearings: Gordon Sondland testimony, livestream, live updates <i class="ep-icon-play"></i></h4>
        <time timestamp="1574280782680"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010677444"><a href="http://www.fox23.com/news/business/hedge-fund-alden-becomes-tribunes-largest-shareholder/1010677444?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Hedge fund Alden becomes Tribune's largest shareholder <i class=""></i></h4>
        <time timestamp="1574280582000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010604521"><a href="http://www.fox23.com/news/world/death-toll-in-violence-at-bolivian-fuel-plant-rises-to-6/1010604521?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Death toll in violence at Bolivian fuel plant rises to 8 <i class=""></i></h4>
        <time timestamp="1574280415000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010531133"><a href="http://www.fox23.com/news/israel-heads-toward-unprecedented-3rd-election-in-12-months/1010531133?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Netanyahu challenger fails to form coalition <i class=""></i></h4>
        <time timestamp="1574279940000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010708917"><a href="http://www.fox23.com/news/trending-now/will-ring-video-doorbells-offer-facial-recognition-should-people-be-worried-/1010708917?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Will Ring video doorbells offer facial recognition? Should people be worried? <i class=""></i></h4>
        <time timestamp="1574279659772"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010708440"><a href="http://www.fox23.com/news/tulsa-police-looking-to-find-suspected-serial-burglars-/1010708440?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Tulsa police looking to find suspected 'serial burglars' <i class=""></i></h4>
        <time timestamp="1574279632621"></time>
        <small class="source">Source: <span class="author">Fox23</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010602714"><a href="http://www.fox23.com/news/business/uber-to-let-users-record-audio-of-rides-in-brazil-mexico/1010602714?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Uber to let users record audio of rides in Brazil, Mexico <i class=""></i></h4>
        <time timestamp="1574279281000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="1010706783"><a href="http://www.fox23.com/video/hot-video/k-9-retires-after-56-dog-years-of-service_20191120194610/1010706783?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>K-9 retires after 56 dog years of service <i class="ep-icon-play"></i></h4>
        <time timestamp="1574279175158"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div>
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
        	
    <li articleId="1010702671"><a href="http://www.fox23.com/news/trending/what-you-need-to-know-pam-bondi_20191120193345/1010702671?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>What you need to know: Pam Bondi <i class="ep-icon-play"></i></h4>
        <time timestamp="1574278430841"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010687648"><a href="http://www.fox23.com/news/world/many-in-venezuelas-2nd-city-turn-to-prayer-not-politics/1010687648?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Many in Venezuela's 2nd city turn to prayer, not politics <i class=""></i></h4>
        <time timestamp="1574278286000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="1010697271"><a href="http://www.fox23.com/news/thousands-of-dollars-raised-for-grants-for-sand-springs-teachers/1010697271?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Thousands of dollars raised for grants for Sand Springs teachers <i class="ep-icon-play"></i></h4>
        <time timestamp="1574277880910"></time>
        <small class="source">Source: <span class="author">Fox23</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010697930"><a href="http://www.fox23.com/news/trending-now/florida-officials-find-145-graves-on-grounds-of-high-school-in-tampa/1010697930?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida officials find 145 graves on grounds of high school in Tampa <i class=""></i></h4>
        <time timestamp="1574277855440"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010672600"><a href="http://www.fox23.com/news/world/germany-offers-expert-group-in-bid-to-end-nato-rift/1010672600?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Germany offers expert group in bid to end NATO rift <i class=""></i></h4>
        <time timestamp="1574277710000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010569045"><a href="http://www.fox23.com/news/politics/apnorcusafacts-poll-facts-missing-from-american-democracy/1010569045?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP-NORC/USAFacts Poll: Facts missing from American democracy <i class=""></i></h4>
        <time timestamp="1574277527000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010639773"><a href="http://www.fox23.com/news/politics/pence-aide-denies-discussion-of-link-in-ukraine-aid-holdup/1010639773?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Pence aide denies discussion of link in Ukraine aid holdup <i class=""></i></h4>
        <time timestamp="1574277507000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010694473"><a href="http://www.fox23.com/news/oklahoma/lawyer-tribal-judge-named-to-oklahoma-supreme-court/1010694473?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Lawyer, tribal judge named to Oklahoma Supreme Court <i class=""></i></h4>
        <time timestamp="1574277354000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010694646"><a href="http://www.fox23.com/entertainment/trump-july-26-call-mostly-focused-on-rapper-sondland-says/1010694646?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump July 26 call mostly focused on rapper, Sondland says <i class=""></i></h4>
        <time timestamp="1574277249000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="1010694942"><a href="http://www.fox23.com/entertainment/marvel-voices-podcast-inspires-comic-book-anthology/1010694942?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Marvel ‘Voices' podcast inspires comic book anthology <i class=""></i></h4>
        <time timestamp="1574277211000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                                </ul>
                        <!--<div class="loader"><img src="/cmg-main-theme/images/loading.gif"></div>-->
                    </div>
                    <footer class="mod-footer">
                        <a href="#" class="homestream-close"><i class="ep-icon-arrow-up-02"></i></a>
                                                                                                        <a href="/homestream">See All</a>
                                            </footer>
                </section>
            </div>
            <!-- end: HEADLINE LIST (HOMESTREAM) -->
        </div>
        
                        
        <script>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</script>

        <!-- end: NAVIGATION HOMESTREAM -->
    
            			<header id="mobile-header">
				<a id="toggle-menu" href="#"><i class="ep-icon-navicon1"></i></a>
				<h1><a href="https://www.fox23.com" class="ir" style="background: url(https://mediaweb.fox23.com/theme/images/logo-main-koki.png) 50% 50% no-repeat; background-size: contain;">KOKI FOX 23</a></h1>
				<span class="live"><a href="https://www.fox23.com/live-stream">LIVE</a></span>
			</header>

			<div class="off-canvas-menu">

									<span class="hidden janrain_css_file">https://www.fox23.com/cmg-main-theme/css</span>
<div class="row bg-dark-blue">
    <div class="row-container">
        				<h1><a href="https://www.fox23.com" class="ir" style="background: url(https://mediaweb.fox23.com/theme/images/logo-main-koki.png) 50% 50% no-repeat; background-size: contain;" >KOKI FOX 23</a></h1>
        
                                                    
                    <ul id="header-social">
                                                    <li><a target="_blank" href="https://www.facebook.com/fox23news" class="ep-icon-facebook-logo"></a></li>
                                                                            <li><a target="_blank" href="https://www.instagram.com/fox23news/" class="ep-icon-instagram"></a></li>
                                                                            <li><a target="_blank" href="https://twitter.com/FOX23" class="ep-icon-twitter"></a></li>
                                            </ul>
                                        
						
				<form id="site-search" action="" method="get">
						<script>
  (function() {
    var cx = '012304635374060232534:yat9vx6jk3c';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
				</form>
									





   


















































   





































































































































                                                
<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    window.janrain.settings = {};
    window.janrain.settings.capture = {};

    janrain.settings.packages = ['login', 'capture'];

    // --- Engage Widget -------------------------------------------------------

    janrain.settings.language = 'en-US';
    janrain.settings.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.tokenUrl = 'http://www.coxmediagroup.com/';
    janrain.settings.tokenAction = 'event';
    janrain.settings.borderColor = '#ffffff';
    janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
    janrain.settings.width = 220;
    janrain.settings.actionText = ' ';
    janrain.settings.format = 'one column';
    janrain.settings.providers = ["facebook", "twitter", "googleplus", "yahoo"];

    // --- Capture Widget ------------------------------------------------------

    janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
 janrain.settings.capture.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.capture.captureServer = 'https://users.cmgdigital.com';
    janrain.settings.capture.redirectUri = 'https://cmg.lakana.com';
    janrain.settings.capture.clientId = 'pyjwh7g997fz7wpbkkmynbyecp7h8bd3';
    janrain.settings.capture.flowVersion = 'HEAD';
    janrain.settings.capture.registerFlow = 'socialRegistration';
    janrain.settings.capture.setProfileCookie = true;
    janrain.settings.capture.keepProfileCookieAfterLogout = false;
    janrain.settings.capture.modalCloseHtml = '<span class="janrain-icon-32 janrain-icon-ex2"></span>';
    janrain.settings.capture.noModalBorderInlineCss = true;
    janrain.settings.capture.responseType = 'token';
    janrain.settings.capture.returnExperienceUserData = ['displayName', 'givenName', 'familyName', 'weatherZip', 'registration_birthday'];
 
 // --- Federate --------------------------------------------------------
 janrain.settings.capture.federate = true;
 janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
 janrain.settings.capture.federateXdReceiver = 'http://' + 'www.fox23.com' + '/auth/xdreceiver';

    // --- Load URLs -----------------------------------------------------------

    var httpsLoadUrl = 'https://widget-cdn.rpxnow.com/load/login.cmgdigital.com';
    // var httpLoadUrl = "http://widget-cdn.rpxnow.com/load/cmg-dev";
    var httpLoadUrl = 'http://widget-cdn.rpxnow.com/load/login.cmgdigital.com';

    // --- DO NOT EDIT BELOW THIS LINE -----------------------------------------

    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
        document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
        window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';
    if (document.location.protocol === 'https:') {
        e.src = httpsLoadUrl;
    } else {
        e.src = httpLoadUrl;
    }
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
    

    
})();

function janrainReturnExperience() {
    var span = document.getElementById('traditionalWelcomeName');
    var name = janrain.capture.ui.getReturnExperienceData("displayName");
    if (span && name) {
        span.innerHTML = "Welcome back, " + name + "!";
    }
}

</script>

<script type="text/javascript">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</script>
<div class="janrain-font">
                                    <div id="global_nav">
            <div class="wrapper">
                <ul>
      <li><a id="captureSignInLink" href="javascript:void(0)" class="capture_modal_open" style="display:none">SIGN IN</a></li>
                  <li><a id="captureRegisterLink" href="javascript:void(0)" onclick="janrain.capture.ui.modal.open('traditionalRegistration')" style="display:none">REGISTER</a></li>
                  <li><a id="captureProfileLink"  href="/edit-profile" style="display:none">MEMBER CENTER</a></li>
      <li><a id="captureSignOutLink" href="javascript:void(0)" class="capture_end_session" style="display:none">SIGN OUT</a></li>
                </ul>
            </div>
        </div>
        
        <div style="display:none;" id="signIn">
        
            <div id="signInWrap">
                    <div class="capture_header">
                    <h1>SIGN IN</h1>
                </div>
    
                <div class="capture_backgroundColor">
                    <div class="capture_signin">
                              <p class="sign-in-text">Sign in using your koki profile</p>
      <p id="register-profile">Need a profile? <a href="#" data-capturescreen="traditionalRegistration">Register now.</a></p>
                                {* #userInformationForm *}
                                    {* traditionalSignIn_emailAddress *}
                                    {* traditionalSignIn_password *}
                                    <div class="remember-me">
                                        <input id="remember" type="checkbox" />
                                        <label for="remember">Remember Me</label>
                                    </div>
                                    <a href="#" data-capturescreen="forgotPassword" class="forgot-password-link">Forgot password?</a>
                                    <div class="capture_form_item capture_rightText">
                                        {* traditionalSignIn_signInButton *}
                                    </div>
                                {* /userInformationForm *}
     
                    </div>
                </div>
                
                <div class="cm-janrain-or-divider">OR</div>
    
                <div class="capture_signin">
                    <h2>Sign in using you account with:</h2>
                    {* loginWidget *} <br />
                </div>
            
            </div><!-- end signInWrap -->
            
        </div>
  
  <div style="display:none;" id="returnSocial">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
            <div class="capture_signin">
                <h2>Welcome Back {* welcomeName *}</h2>
                {* loginWidget *} 
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="returnTraditional">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
                <div class="capture_backgroundColor">
                    <p class="capture_centerText">Welcome back. Please sign in</p>
                    <div class="capture_signin">
                        {* #userInformationForm *}
                            {* traditionalSignIn_emailAddress *}
                            {* traditionalSignIn_password *}
                            <div class="capture_form_item capture_rightText">
                                {* traditionalSignIn_signInButton *}
                            </div>
                        {* /userInformationForm *}
                    </div>
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="socialRegistration" class="capture_lrg_footer">
            <div class="capture_header">
                <h1>You're Almost Done!</h1>
            </div>
              <h2>Please confirm the information below before signing in.</h2>
                {* #socialRegistrationForm *}
                    {* socialRegistration_displayName *}
                    {* socialRegistration_emailAddress *}
                    <div class="capture_form_item">
                        <label>*Indicates Required Field</label>
                    </div>
                    <div class="capture_footer">
                        {* socialRegistration_signInButton *}
                    </div>
                {* /socialRegistrationForm *}
        </div>
        
        <div style="display:none;" id="traditionalRegistration">
            
            <div id="signInWrap">
        
                <div class="capture_header">
                    <h1 class="cmg_register_title">REGISTER</h1>
                </div>
                <div class="capture-already">
                    <span>Already have an account?</span>
                    <a id="already" data-capturescreen="signIn" href="#">Sign In</a>
                </div>
                <div class="capture_form_item required_field">
                    <label>* Required fields</label>
                </div>
                {* #registrationForm *}
     {* traditionalRegistration_emailAddress *}
     {* traditionalRegistration_password *}
                    {* traditionalRegistration_passwordConfirm *}
                    {* traditionalRegistration_displayName *}
                    {* registration_firstName *}
                    {* registration_lastName *}
                    {* registration_birthday *}
     {* registration_postalZip *}
                    <p id="cmg_registration_tos">By submitting your registration information, you agree to our <a href="http://www.coxmediagroup.com/visitor_agreement/" target="_new">Terms of Service</a> and <a href="http://www.coxmediagroup.com/privacy_policy/" target="_new">Privacy Policy</a>.</p>
                    {* createAccountButton *}
                {* /registrationForm *}
                
            </div><!-- end signInWrap -->
            
            <div id="cmg_zip_help_modal" style="display:none;">
                <div>
                    <div>
                        <h1 style="padding-left:5px;">Why are we asking this?</h1>
                    </div>
                    <h2>We collect zip code so that we may deliver news, weather, special offers and other content related to your specific geographic area.</h2>
                </div>
                <a href="#" class="janrain_modal_closebutton" style="position: absolute; cursor: pointer; z-index: 1000;"><span class="janrain-icon-32 janrain-icon-ex2"></span></a>
            </div>
        </div>

        <div style="display:none;" id="registrationSuccess">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We have sent a confirmation email to {* data_emailAddress *}. Please check your email and click on the link to activate your account.</p>
        </div>

        <div style="display:none;" id="registrationSuccessConfirmed">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
            <p>Click <a href="javascript:void(0)"  onclick="janrain.capture.ui.modal.close()">here</a> to return to the page you were visiting.</p>
        </div>

        <div style="display:none;" id="forgotPassword">
            <div class="capture_header">
                <h1>Reset your password</h1>
            </div>
            <h2>Don't worry, it happens. We'll send you a link to create a new password.</h2>
            {* #forgotPasswordForm *}
                {* forgotPassword_emailAddress *}
    <div class="capture_footer">
     {* forgotPassword_sendButton *}
    </div>
            {* /forgotPasswordForm *}
        </div>    

        <div style="display:none;" id="forgotPasswordSuccess">
            <div class="capture_header">
                <h1>Email sent</h1>
            </div>
            <p>We have sent you an email with a link to change your password.</p>
        </div>
  
  <div style="display:none;" id="mergeAccounts">
            {* mergeAccounts *}
        </div>
        <div style="display:none;" id="traditionalAuthenticateMerge">
            <div class="capture_header">
                <h1>Sign in to complete account merge</h1>
            </div>
            <div class="capture_signin">
            {* #tradAuthenticateMergeForm *}
                {* traditionalSignIn_emailAddress *}
                {* mergePassword *}
                <div class="capture_footer">
                    {* traditionalSignIn_signInButton *}
                </div>
             {* /tradAuthenticateMergeForm *}
            </div>
        </div>
 
 <!--Begin email verification-->
  <div style="display: none" id="verifyEmailSuccess">
            <div class="capture_header">
                <h1>Thanks for verifying your email address</h1>
            </div>
            <p style="margin:20px 0 15px 20px;"><a href="/edit-profile">Edit your profile</a></p>
        </div>
        <!--Added markup for email verification-->
    <div style="display:none;" id="verifyEmail">
        <div class="capture_header">
            <h1>Resend Email Verification</h1>
        </div>
        <p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
        {* #resendVerificationForm *}
            {* traditionalSignIn_emailAddress *}
            <div class="capture_footer">
                {* submitButton *}
            </div>
         {* /resendVerificationForm *}
    </div>
 <div style="display:none;" id="resendVerification">
            <div class="capture_header">
                <h1>Resend Email Verification</h1>
            </div>
            <p>Click submit to receive another verification email</p>
            {* #resendVerificationForm *}
                {* traditionalSignIn_emailAddress *}
                <div class="capture_footer">
                    {* submitButton *}
                </div>
             {* /resendVerificationForm *}
        </div>
    <div style="display:none;" id="resendVerificationSuccess">
            <div class="capture_header">
                <h1>Your Verification Email Has Been Sent</h1>
            </div>
            <div class="hr"></div>
            <p>Check your email for a verification link</p>
            <div class="capture_footer">
                <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
            </div>
    </div>
      <!--End email verification-->  
    </div>


				                                                                                                                                                                                					<!--Begin : head nav livestream-->
                                                    
                                        
        <script>
    var anvp = {};
    anvp.pHeaderPlayer = {};
    anvp.pHeaderPlayer.config = {live: true, 
        accessKey: "M2v78Qkdn8RzmCPp96tL9u2PBmBA6Bog",
		token: " ",
        mcp: "anv",
        video: "cmg-koki",
        profile: "cox",
poster: "https://mediaweb.fox23.com/video/images/koki-schedule.jpg",
        autoplay: false,
        volume: 0,
        share: false,
	initialBitrate: 564, // or lower 
	autoBitrateSwitch: false // disables auto bitrate switch
    };
</script>
<script>EP.Anvato.anvatoPreRollVolume=null</script>




		
        <div class="wrapper-video">
            <a href="javascript:void(0);">
               <i class="ep-icon-maximize" id="ep-icon-maximize-icon"></i>
            </a>
            <span class="stamp live-now">Live</span>
            <div id="pHeaderPlayer"></div>
            <script type="text/javascript">
				window.anvp.pHeaderPlayer.config = $.extend(window.anvp.pHeaderPlayer.config, {
					        adunit: '/12523293/Tulsa_TV/koki_web_default/pre_roll',
    "trackTimePeriod": 10,
											expectPreroll: true,
										"pInstance": "pHeaderPlayer",
					"height": "56.25%",
					"width": "100%"
				});
                AnvatoVideoPlayer.loadLivestreamByVideoId("", "pHeaderPlayer", window.anvp.pHeaderPlayer.config);
            </script>
        </div>
                                        <script type="text/javascript">
        (function(){
            var maximizeIcon = $('#ep-icon-maximize-icon'),
                epIconMaximizeIconClick = function (popupStreamUrl) {
                var width = 530,
                    height = 404,
                    leftPosition = window.screen.width - width,
                    topPosition = window.screen.height - height - ((window.screen.height -height) / 3);

                window.open(popupStreamUrl, "Window2",
                "status=no,height=" + height + ",width=" + width + ",resizable=yes,left="
                + leftPosition + ",top=" + topPosition + ",toolbar=no,menubar=no,scrollbars=yes,location=no,directories=no");
        
            };
            var maximizeIconOnClick = function(){
                epIconMaximizeIconClick('/popup-livestream');
                cmanvato.pauseAll();
            };
        	AnvatoVideoPlayer.addListener("pHeaderPlayer", function (e) {
                switch (e.name) {
                    case "PLAYING_START": //-- first start
                        maximizeIcon.click(maximizeIconOnClick);
                    break;
                    case "USER_PAUSE":
                        setCookie('userPaused', true, 30);
                    break;
                }
            
            });
            var setCookie = function(cname, cvalue, exdays){
                var d = new Date();
                d.setDate(d.getDate() + exdays);
                var expires = "expires=" + d.toGMTString();
                document.cookie = cname + "=" + cvalue + ";" + expires;
            }
        })();
        </script>
                        <!--End : head nav livestream-->
							
			    </div>
</div>
<nav id="nav-main" class="row bg-blue calculating">
    <div class="row-container">
				
		
            <ul id="main-menu" class="supernav-menu" ajaxurl='/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12339773&_refresharticle_WAR_epwcmportlet_articleId=M-NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_templateId=NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_layoutPlid='>
            				
					            									
		    		<li id="nav-173220" class="small dropdown">
		<span class="hidden layoutPlid">12396774</span>
		<a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;home" >
							Home
					</a>
			</li>
							
													
			    		<li id="nav-121603" class="dropdown">
		<span class="hidden layoutPlid">12396780</span>
		<a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;weather" title=Weather>
								
        





   


















































   












































































































































     Weather 


					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;weather&#x2f;doppler">FOX23 Doppler Radar</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;weather&#x2f;5day">5 Day Forecast</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;weather&#x2f;hour-by-hour">Hour by Hour</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;s&#x2f;weather&#x2f;earthquakes">Earthquakes</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;weather&#x2f;school-closings">School Closings</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-104278" class="dropdown">
		<span class="hidden layoutPlid">12396834</span>
		<a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;news" >
							News
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;s&#x2f;news&#x2f;videos">News Videos</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;back-to-school">Back To School</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;s&#x2f;news&#x2f;fox23investigates">FOX23 Investigates</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;s&#x2f;news&#x2f;youdecide">You Decide</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;s&#x2f;news&#x2f;nation-world">Nation &amp; World</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;golden-apple-award">Golden Apple Award</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-145689" class="dropdown">
		<span class="hidden layoutPlid">12396954</span>
		<a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;video" >
							Video
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;s&#x2f;watchlive">Watch Live</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;videos&#x2f;weather">Video Weather Forecast</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    					<li id="nav-175569" class="dropdown">
		<span class="hidden layoutPlid">12396984</span>
		<a  href="/fox23-live-streams" >
							Live
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;fox23-live-streams">FOX23 Live Streams</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-117014" class="dropdown">
		<span class="hidden layoutPlid">12396888</span>
		<a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;traffic" >
							Traffic
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http&#x3a;&#x2f;&#x2f;fox23apps&#x2e;com&#x2f;">Download FOX23 apps</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-137908" class="dropdown">
		<span class="hidden layoutPlid">12397116</span>
		<a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;consumer" >
							Consumer
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;clark&#x2e;com&#x2f;">Clark Howard</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;consumer&#x2f;pump-patrol">Gas Prices</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-186668" class="dropdown">
		<span class="hidden layoutPlid">12396900</span>
		<a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;sports" >
							Sports
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;sports&#x2f;high-school-football">HSF Tonight</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-189770" class="dropdown">
		<span class="hidden layoutPlid">12397056</span>
		<a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;entertainment" >
							Entertainment
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;burger-brothers-tulsa">Burger Brothers</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;tracing-route-66">Tracing Route 66</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;tulsa-murals">Tulsa Murals</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;green-country-landmarks">Guess the Landmark!</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;list&#x2f;news&#x2f;national&#x2f;more-news-headlines&#x2f;ajz4">Trending Now</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;list&#x2f;news&#x2f;feelgood&#x2f;anlm">Good News</a></li>
																				<li class=""><a target="_blank" href="http&#x3a;&#x2f;&#x2f;bokcenter&#x2e;com&#x2f;">BOK Center</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;entertainment&#x2f;tv-listings">What&#039;s On Today?</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;tulsa-content">Tulsa News</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;entertainment&#x2f;contests">Contests</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-133165" class="dropdown">
		<span class="hidden layoutPlid">12397146</span>
		<a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;station&#x2f;aboutus" >
							About Us
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;about-fox23&#x2f;fox23-apps-ott">Alexa, Apps &amp; OTT</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;newsletter-signup">Newsletter Sign-up</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;foxbox">FOXBOX</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;station&#x2f;staff">FOX23 Staff</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;tour-appearance-sponsorship-requests">FOX23 requests</a></li>
																				<li class=""><a  href="http&#x3a;&#x2f;&#x2f;jobs&#x2e;coxmediagroup&#x2e;com&#x2f;cox-television-tulsa&#x2f;company-jobs">Jobs at FOX23</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;station&#x2f;contact">Contact Us</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;station&#x2f;my41tulsa">My41Tulsa</a></li>
																				<li class=""><a  href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox23&#x2e;com&#x2f;station&#x2f;closed-caption">Closed Caption help</a></li>
											</ul>
				</div>
			</div>	
			</li>
										<li class="large dropdown more-link">
					<a href="#" title="More">More <i class="ep-icon-arrow-down-05"></i></a>
					<ul class="sub-menu"></ul>
				</li>
			        </ul>
    </div>
</nav>
<script>
(function($, A, isIframed){
		
		/* utils */
		var timer,
			gCtx = this,
			setLater = function(timer, delay, ctx, fnt, data, periodic){
				killLater(timer);
				return A.later(delay, ctx, fnt, data, periodic);
			},
			killLater = function(timer){
				if(timer){
					timer.cancel();
				}
				return null;
			};
		
		var init = function(){
			
			/* vars */
			var hideCls = 'hidden',
				showCls = 'show',
				calcCls = 'calculating',
				maxHeight = 41,
				hasMore = false,
				$nav = $('#nav-main'),
				$navList = $nav.find('#main-menu'),
				$navLis = $navList.children('li').not('.'+hideCls),
				$navItems = $navLis.not('.more-link'),
				lastIdx = $navItems.length - 1,
				maxPops = $navLis.length,
				count = 0,
				$moreMenu = $navLis.filter('.more-link').first(),
				$moreMenuList = $moreMenu.find('.sub-menu').first(),
				lastWindowWidth,
				listening = [];

			/* functions */
			var checkNav = function(){
					/* reset */
					$nav.addClass(calcCls);
					$navLis.removeClass(hideCls+' '+showCls);
					$moreMenuList.empty();
					hasMore = false;
					lastIdx = maxPops - 1;
					count = 0;

					if( Modernizr.mq('only screen and (min-width: 768px)') ){
						popHide();
						if( !isIframed ){
							navShowStoryList();
						}
					} else {
						$nav.removeClass(calcCls); 
					}
				},

				asyncCheckNav = function(){
					/* Kills other operations waiting with this timer to avoid recursion */
					timer = setLater(timer, 0, gCtx, checkNav); 
				},

				/* If needed, hides the last list item & moves to More menu */
				popHide = function(){
					
					if( count < maxPops && $navList.innerHeight() > maxHeight ){
						var $item = $navItems.eq(lastIdx),
						$clone = $('<li />').append( $item.children('a').clone().removeClass('dropdown-toggle') );
						lastIdx--;
						$item.addClass(hideCls);
						
						$moreMenuList.prepend( $clone );
						if( !hasMore ){
							hasMore = true;
							$moreMenu.addClass(showCls);
						}
						count++;
						/* Call popHide to re-measure */
						timer = setLater(timer, 0, gCtx, popHide); 
					} else {
						/* Done calculating */
						$nav.removeClass(calcCls);
					}
				},
			navShowStoryList = function(){
				var loaded = {};
				for(var i = 0 ; i < lastIdx ; i++) {
					var dropdownContainerCls = 'dropdown-container';
						
					var updateTruncation = function( $container ){
						setLater(null, 250, this, function(){
							EP.Clients.CMG.Util.dotdotdot.add( $container, true );
						});
					};
						
					var $navCont = $navItems.eq(i),
						navEl = $navCont.get(0);
					if( $.inArray(navEl, listening)===-1 ){
						listening.push( navEl );
						$navCont.mouseenter(function(){
							var ajaxUrl = $("#main-menu").attr('ajaxurl');
							var navItem = $(this);
							var navID = navItem.attr('id');
							if( !navID ){
								navID = A.guid('nav-');
								navItem.attr('id', navID);
							}
							
							if (!loaded[navID]) {
								loaded[navID] = true;
								ajaxUrl = ajaxUrl + $("#" + navID).children("span").text();
								$.ajax({
									type: "GET",
									url: ajaxUrl,
								}).done(function(html) {
									if( html && html.indexOf('carousel-wrapper')!==-1){
										
										var dropdownContainer = navItem.find('.'+dropdownContainerCls);
										if( !dropdownContainer.length ){
											navItem.append('<div class="dropdown-menu"><div class="' + dropdownContainerCls + '"></div></div>');
											dropdownContainer = navItem.find('.'+dropdownContainerCls);
										}
										dropdownContainer.append(html.trim());
										A.use('ep-carousel', function(){
											/* Wait for carousel */
											updateTruncation( dropdownContainer );
										});
									}
								})
							} else {
								updateTruncation( navItem.find('.'+dropdownContainerCls) );
							}
							
						});
					}
				}
			};
			
				
			
			var $win = $(window).resize(function(e){
				var wd = $win.width();
				if(wd !== lastWindowWidth){
					/* Only update if there really was a change */
					lastWindowWidth = wd;
					asyncCheckNav();
				}
			});
			checkNav();
		};
		timer = setLater(timer, 10, gCtx, init);
	 })(jQuery, AUI(), false);
</script>








								
			</div>

		</header>
		<!-- end: HEADER -->
	
        <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/koki', '');
            }
        })();
    </script>


	<div id="main" class="container" data-role="content"  >

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="container cmg-main-story-layout" id="main-content" role="main">

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_hHSMVi0vBo8f_" >
		<span id="p_56_INSTANCE_hHSMVi0vBo8f"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12339773_M_GPT_AD_HEADER_1.1">
        





   


















































   






































































































        






























     


        
        
                        
        
        
            
            
        
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="PX01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["PX01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("PX01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_wnU0zaKgOvvq_" >
		<span id="p_56_INSTANCE_wnU0zaKgOvvq"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12339773_GPT_AD_HP01_728X90_1.1">
        





   


















































   






































































































        






























      


        
        
                                                                
        
        
            
            
    
    
        
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="HP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":true,"siteKey":"","size":[[728, 90], [970, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HP01"]},"wxTargeting":{"skycond":"Overcast","weather":"", "temp":"65"}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("HP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container sticky-container">
			<div class="col-8 push-4 wrap-full" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_8hnPSHINnD7i_" >
		<span id="p_101_INSTANCE_8hnPSHINnD7i"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			

































































		
	
	
	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		





   


















































   






































































































        
































   


















































   






































































































        


































   


















































   






































































































        






































 


























		















































    	
	

  


<!-- begin: STORY -->
    <script>
    (function($, modId, storyArticleId){
        EP = EP || {};
        EP.Clients = EP.Clients || {};
        EP.Clients.CMG = EP.Clients.CMG || {};
        var CMG = EP.Clients.CMG;
        CMG.Util = CMG.Util || {};
        CMG.Util.story = CMG.Util.story || {};
        /* Waits for DOM manipulation to be complete */
        EP.Clients.CMG.Util.story[modId] = function(callback){
            var getMod = function(){
                return $('#'+modId);
            },
            mod = getMod(),
            ready = 'story-ready',
            checkForModReady = function( md ){
                if(!md.hasClass(ready)){
                    md.one(ready, callback);
                } else {
                    callback();
                }
            };
            if( mod.length ){
                checkForModReady(mod);
            } else {
                $(document).ready(function() {
                    checkForModReady(getMod());
                });
            }
        };
        
        /* Check for waiting inline ads. */
        var checkForWaitingAds = function(){
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            var adRenderCallbacks = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || null;
            if( adRenderCallbacks ){
                $.each(adRenderCallbacks, function(idx, inlineAdCallback){
                                                            inlineAdCallback( $('#'+modId) );
                });
            }
        };
        EP.Clients.CMG.Util.story[modId]( checkForWaitingAds );
    })( jQuery, "story_1009347270_189256", "1009347270" );
    </script>


        
    
    
        
        
    <script>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</script>


    <section class="mod-wrapper mod-story mod-story-infinite-scroll">
        <div class="mod-body">
            <ul class="no-style ajax-stories-list">
                <li>
                    	<section class="mod-wrapper mod-story article-redesign with-headlines mod-story-mixed-media-carousel" id="story_1009347270_189256">
		<header class="mod-header">
			<h1 class="headline">Police investigating fatal shooting in north Tulsa neighborhood</h1>
			                                                			            <p class="author">By: 
            			                                                                    Brooklyn DeGumbia
                                    			            </p>
									Updated: <time datetime="2019-11-18">Nov 18, 2019 - 12:32 PM</time>
			</header>
		<div class="mod-body story-body">
							
<!-- begin: MIXED MEDIA (CAROUSEL) -->
<div>
    <section class="mod-wrapper mod-carousel top-stories top-stories-update mixed-media-carousel">
        <div class="mod-body">
                                        <div id="carousel-mixed-media_1009347270_183432" class="carousel-mixed-media" data-bind="css: { 'touch-moving': userInteracting() }" data-sticky-video-enabled="false">
                <div class="loading-animation ir" data-bind="css: { loaded: !loading() }">Loading...</div>

                    
                    <div class="slides-wrapper" data-bind="visible: loading()!=true">
                        <div class="scroller"  >
                            <ul class="slides">
                                    
                                        
    
        
    
        
                        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 0 }" >
            <div id="mixed_media_video_vid_id1009661749_197295" class="add-play-icon x-large">
                                                                                
                                <!-- begin: UI: VIDEO with PLACEHOLDERS -->
                <div class="media-placeholder-wrapper">
                    <img class="placeholder placeholder-16x9" src="https://mediaweb.fox23.com/theme/images/placeholder-16x9.jpg" alt="Loading">
                    <div class="media-container">
                        <!-- begin: UI: ANVATO VIDEO -->
                        <div class="anvato-video-wrapper wrapper-video">
                            <div class="player" id="mixed_media_video_vid_id1009661749_197295_player">
                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image photo">
        <div class="responsive">
            <div class="position-align">
                                	<img class="center" src="https://mediaweb.fox23.com/photo/2019/11/17/Teen_in_jail_in_connection_to_deadly_arm_0_16835156_ver1.0_160_90.jpg" srcset="https://mediaweb.fox23.com/photo/2019/11/17/Teen_in_jail_in_connection_to_deadly_arm_0_16835156_ver1.0_640_360.jpg 640w, https://mediaweb.fox23.com/photo/2019/11/17/Teen_in_jail_in_connection_to_deadly_arm_0_16835156_ver1.0_320_180.jpg 320w, https://mediaweb.fox23.com/photo/2019/11/17/Teen_in_jail_in_connection_to_deadly_arm_0_16835156_ver1.0_160_90.jpg 160w" sizes="160px" alt="Teen&#x20;in&#x20;jail&#x20;in&#x20;connection&#x20;to&#x20;deadly&#x20;armed&#x20;robbery" />
                            </div>
        </div>
    </figure>
                            </div>
                        </div>
                        <!-- end: UI: ANVATO VIDEO -->
                    </div>
                </div>
                <!-- end: UI: VIDEO with PLACEHOLDERS -->
                
        
                                                                                                        
                                <script>
            (function(A, $){
                var loadVideo = function() {
                    var containerId = 'mixed_media_video_vid_id1009661749_197295',
                        container = $('#' + containerId),
                        mixedMediaContainerId = 'carousel-mixed-media_1009347270_183432',
                        mixedMediaContainer = $('#' + mixedMediaContainerId);
                
                    // Hide story headline and play icon after playing video
                    container.removeClass('add-play-icon x-large');
                    
                    // Apply styles to hide the overlay items counter on desktop
                    container.parents('.carousel-mixed-media').addClass('video-playing');
                    EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes[mixedMediaContainerId] = EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes[mixedMediaContainerId] || [];
                    EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes[mixedMediaContainerId].push(0);

                    var vidContainer = container.find('.anvato-video-wrapper .player').first();
                    var vidContainerId = vidContainer.attr('id');

                    var config = {
                        adunit: '/12523293/Tulsa_TV/koki_web_default/news',
                                                    poster: 'https://mediaweb.fox23.com/photo/2019/11/17/Teen_in_jail_in_connection_to_deadly_arm_0_16835156_ver1.0_677_380.jpg',       
                                                width: '100%',
                        height: '100%',
                        pInstance: vidContainerId,
                        video : '4790919',
                        volume : 0,
                        //title : 'Teen in jail in connection to deadly armed robbery',
                        autoplay : true,
                        recom : true
                        
                    };

                    
                    
                    var globalConfig = {
                            
    pauseOnClick : true
            , cmsid : '2501394'
            , accessKey : '8v9BEynrwx8EFLYpgfOWcG1qJqyXKlRM'
            , mcp : 'anv'
                , expectPreroll: true
                        };
                    config = A.mix(globalConfig, config, true);

                    vidContainer.append($('<div class=\"loading-animation\"></div>')).children('.add-play-icon').removeClass('add-play-icon');
                        var adjustCarousel = function() {
                            var carousel = EP.Clients.CMG.MIXEDMEDIA.carousels[mixedMediaContainerId];
                            if( carousel ){
                                /* Adjust carousel height */
                                carousel.redraw();
                            }
                        };

                        vidContainer.empty();

                        AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(vidContainerId, config);
                                                adjustCarousel();

                        var setListenerForPlayerObj = function() {
                            var ctx = this;
                            AnvatoVideoPlayer.addListener(vidContainerId, function(e) {
                                    if (e && e.name === 'FIRST_FRAME_READY') {
                                        A.later(1000, ctx, adjustCarousel);
                                    }
                                });
                            cmanvato.get(vidContainerId).then(function(playerObj){
                                playerObj.onReady = function(playerInstance){
                                    mixedMediaContainer.trigger("video-loaded", playerObj);
                                }
                            });
                        };
                        setListenerForPlayerObj();

                        EP.Clients.CMG.MIXEDMEDIA.players[mixedMediaContainerId] = EP.Clients.CMG.MIXEDMEDIA.players[mixedMediaContainerId] || [];
                        EP.Clients.CMG.MIXEDMEDIA.players[mixedMediaContainerId].push( vidContainerId );
                };
            
                var autoPlay = false;
                if (!window['_topVideoLoaded']) {
                                            autoPlay = true;
                                    }
                
                if (autoPlay) {
                    $(document).ready(function() {
                        loadVideo();
                    });
                } else {
                    $('#mixed_media_video_vid_id1009661749_197295').click(function(e){
                        e.preventDefault();
                        loadVideo();
                    });
                }
            })( AUI(), jQuery );
        </script>
                </div>
        </li>
    
        
    
        
                        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 1 }" >
            <div id="mixed_media_video_vid_id1009664593_102132" class="add-play-icon x-large">
                                                                                
                                <!-- begin: UI: VIDEO with PLACEHOLDERS -->
                <div class="media-placeholder-wrapper">
                    <img class="placeholder placeholder-16x9" src="https://mediaweb.fox23.com/theme/images/placeholder-16x9.jpg" alt="Loading">
                    <div class="media-container">
                        <!-- begin: UI: ANVATO VIDEO -->
                        <div class="anvato-video-wrapper wrapper-video">
                            <div class="player" id="mixed_media_video_vid_id1009664593_102132_player">
                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image photo">
        <div class="responsive">
            <div class="position-align">
                                	<img class="center" src="https://mediaweb.fox23.com/photo/2019/11/17/Police_arrest_teen_in_deadly_park_shooti_0_16834268_ver1.0_160_90.jpg" srcset="https://mediaweb.fox23.com/photo/2019/11/17/Police_arrest_teen_in_deadly_park_shooti_0_16834268_ver1.0_640_360.jpg 640w, https://mediaweb.fox23.com/photo/2019/11/17/Police_arrest_teen_in_deadly_park_shooti_0_16834268_ver1.0_320_180.jpg 320w, https://mediaweb.fox23.com/photo/2019/11/17/Police_arrest_teen_in_deadly_park_shooti_0_16834268_ver1.0_160_90.jpg 160w" sizes="160px" alt="Police&#x20;arrest&#x20;teen&#x20;in&#x20;deadly&#x20;park&#x20;shooting" />
                            </div>
        </div>
    </figure>
                            </div>
                        </div>
                        <!-- end: UI: ANVATO VIDEO -->
                    </div>
                </div>
                <!-- end: UI: VIDEO with PLACEHOLDERS -->
                
        
                                                                                                        
                                <script>
            (function(A, $){
                var loadVideo = function() {
                    var containerId = 'mixed_media_video_vid_id1009664593_102132',
                        container = $('#' + containerId),
                        mixedMediaContainerId = 'carousel-mixed-media_1009347270_183432',
                        mixedMediaContainer = $('#' + mixedMediaContainerId);
                
                    // Hide story headline and play icon after playing video
                    container.removeClass('add-play-icon x-large');
                    
                    // Apply styles to hide the overlay items counter on desktop
                    container.parents('.carousel-mixed-media').addClass('video-playing');
                    EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes[mixedMediaContainerId] = EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes[mixedMediaContainerId] || [];
                    EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes[mixedMediaContainerId].push(1);

                    var vidContainer = container.find('.anvato-video-wrapper .player').first();
                    var vidContainerId = vidContainer.attr('id');

                    var config = {
                        adunit: '/12523293/Tulsa_TV/koki_web_default/news',
                                                    poster: 'https://mediaweb.fox23.com/photo/2019/11/17/Police_arrest_teen_in_deadly_park_shooti_0_16834268_ver1.0_677_380.jpg',       
                                                width: '100%',
                        height: '100%',
                        pInstance: vidContainerId,
                        video : '4790925',
                        volume : 0,
                        //title : 'Police arrest teen in deadly park shooting',
                        autoplay : true,
                        recom : true
                        
                    };

                    
                    
                    var globalConfig = {
                            
    pauseOnClick : true
            , cmsid : '2501394'
            , accessKey : '8v9BEynrwx8EFLYpgfOWcG1qJqyXKlRM'
            , mcp : 'anv'
                , expectPreroll: true
                        };
                    config = A.mix(globalConfig, config, true);

                    vidContainer.append($('<div class=\"loading-animation\"></div>')).children('.add-play-icon').removeClass('add-play-icon');
                        var adjustCarousel = function() {
                            var carousel = EP.Clients.CMG.MIXEDMEDIA.carousels[mixedMediaContainerId];
                            if( carousel ){
                                /* Adjust carousel height */
                                carousel.redraw();
                            }
                        };

                        vidContainer.empty();

                        AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(vidContainerId, config);
                                                adjustCarousel();

                        var setListenerForPlayerObj = function() {
                            var ctx = this;
                            AnvatoVideoPlayer.addListener(vidContainerId, function(e) {
                                    if (e && e.name === 'FIRST_FRAME_READY') {
                                        A.later(1000, ctx, adjustCarousel);
                                    }
                                });
                            cmanvato.get(vidContainerId).then(function(playerObj){
                                playerObj.onReady = function(playerInstance){
                                    mixedMediaContainer.trigger("video-loaded", playerObj);
                                }
                            });
                        };
                        setListenerForPlayerObj();

                        EP.Clients.CMG.MIXEDMEDIA.players[mixedMediaContainerId] = EP.Clients.CMG.MIXEDMEDIA.players[mixedMediaContainerId] || [];
                        EP.Clients.CMG.MIXEDMEDIA.players[mixedMediaContainerId].push( vidContainerId );
                };
            
                var autoPlay = false;
                if (!window['_topVideoLoaded']) {
                                    }
                
                if (autoPlay) {
                    $(document).ready(function() {
                        loadVideo();
                    });
                } else {
                    $('#mixed_media_video_vid_id1009664593_102132').click(function(e){
                        e.preventDefault();
                        loadVideo();
                    });
                }
            })( AUI(), jQuery );
        </script>
                </div>
        </li>
    
        
    
        
                        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 2 }" >
            <div id="mixed_media_video_vid_id1009497580_160451" class="add-play-icon x-large">
                                                                                
                                <!-- begin: UI: VIDEO with PLACEHOLDERS -->
                <div class="media-placeholder-wrapper">
                    <img class="placeholder placeholder-16x9" src="https://mediaweb.fox23.com/theme/images/placeholder-16x9.jpg" alt="Loading">
                    <div class="media-container">
                        <!-- begin: UI: ANVATO VIDEO -->
                        <div class="anvato-video-wrapper wrapper-video">
                            <div class="player" id="mixed_media_video_vid_id1009497580_160451_player">
                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image photo">
        <div class="responsive">
            <div class="position-align">
                                	<img class="center" src="https://mediaweb.fox23.com/photo/2019/11/17/Police_arrest_one__continue_investigatio_0_16830261_ver1.0_160_90.jpg" srcset="https://mediaweb.fox23.com/photo/2019/11/17/Police_arrest_one__continue_investigatio_0_16830261_ver1.0_640_360.jpg 640w, https://mediaweb.fox23.com/photo/2019/11/17/Police_arrest_one__continue_investigatio_0_16830261_ver1.0_320_180.jpg 320w, https://mediaweb.fox23.com/photo/2019/11/17/Police_arrest_one__continue_investigatio_0_16830261_ver1.0_160_90.jpg 160w" sizes="160px" alt="Police&#x20;arrest&#x20;one&#x2c;&#x20;continue&#x20;investigation&#x20;of&#x20;Tulsa&#x27;s&#x20;58th&#x20;homicide&#x20;of&#x20;2019" />
                            </div>
        </div>
    </figure>
                            </div>
                        </div>
                        <!-- end: UI: ANVATO VIDEO -->
                    </div>
                </div>
                <!-- end: UI: VIDEO with PLACEHOLDERS -->
                
        
                                                                                                        
                                <script>
            (function(A, $){
                var loadVideo = function() {
                    var containerId = 'mixed_media_video_vid_id1009497580_160451',
                        container = $('#' + containerId),
                        mixedMediaContainerId = 'carousel-mixed-media_1009347270_183432',
                        mixedMediaContainer = $('#' + mixedMediaContainerId);
                
                    // Hide story headline and play icon after playing video
                    container.removeClass('add-play-icon x-large');
                    
                    // Apply styles to hide the overlay items counter on desktop
                    container.parents('.carousel-mixed-media').addClass('video-playing');
                    EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes[mixedMediaContainerId] = EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes[mixedMediaContainerId] || [];
                    EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes[mixedMediaContainerId].push(2);

                    var vidContainer = container.find('.anvato-video-wrapper .player').first();
                    var vidContainerId = vidContainer.attr('id');

                    var config = {
                        adunit: '/12523293/Tulsa_TV/koki_web_default/news',
                                                    poster: 'https://mediaweb.fox23.com/photo/2019/11/17/Police_arrest_one__continue_investigatio_0_16830261_ver1.0_677_380.jpg',       
                                                width: '100%',
                        height: '100%',
                        pInstance: vidContainerId,
                        video : '4790748',
                        volume : 0,
                        //title : 'Police arrest one, continue investigation of Tulsa\'s 58th homicide of 2019',
                        autoplay : true,
                        recom : true
                        
                    };

                    
                    
                    var globalConfig = {
                            
    pauseOnClick : true
            , cmsid : '2501394'
            , accessKey : '8v9BEynrwx8EFLYpgfOWcG1qJqyXKlRM'
            , mcp : 'anv'
                , expectPreroll: true
                        };
                    config = A.mix(globalConfig, config, true);

                    vidContainer.append($('<div class=\"loading-animation\"></div>')).children('.add-play-icon').removeClass('add-play-icon');
                        var adjustCarousel = function() {
                            var carousel = EP.Clients.CMG.MIXEDMEDIA.carousels[mixedMediaContainerId];
                            if( carousel ){
                                /* Adjust carousel height */
                                carousel.redraw();
                            }
                        };

                        vidContainer.empty();

                        AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(vidContainerId, config);
                                                adjustCarousel();

                        var setListenerForPlayerObj = function() {
                            var ctx = this;
                            AnvatoVideoPlayer.addListener(vidContainerId, function(e) {
                                    if (e && e.name === 'FIRST_FRAME_READY') {
                                        A.later(1000, ctx, adjustCarousel);
                                    }
                                });
                            cmanvato.get(vidContainerId).then(function(playerObj){
                                playerObj.onReady = function(playerInstance){
                                    mixedMediaContainer.trigger("video-loaded", playerObj);
                                }
                            });
                        };
                        setListenerForPlayerObj();

                        EP.Clients.CMG.MIXEDMEDIA.players[mixedMediaContainerId] = EP.Clients.CMG.MIXEDMEDIA.players[mixedMediaContainerId] || [];
                        EP.Clients.CMG.MIXEDMEDIA.players[mixedMediaContainerId].push( vidContainerId );
                };
            
                var autoPlay = false;
                if (!window['_topVideoLoaded']) {
                                    }
                
                if (autoPlay) {
                    $(document).ready(function() {
                        loadVideo();
                    });
                } else {
                    $('#mixed_media_video_vid_id1009497580_160451').click(function(e){
                        e.preventDefault();
                        loadVideo();
                    });
                }
            })( AUI(), jQuery );
        </script>
                </div>
        </li>
    
        
    
        
                        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 3 }" >
            <div id="mixed_media_video_vid_id1009436707_115359" class="add-play-icon x-large">
                                                                                
                                <!-- begin: UI: VIDEO with PLACEHOLDERS -->
                <div class="media-placeholder-wrapper">
                    <img class="placeholder placeholder-16x9" src="https://mediaweb.fox23.com/theme/images/placeholder-16x9.jpg" alt="Loading">
                    <div class="media-container">
                        <!-- begin: UI: ANVATO VIDEO -->
                        <div class="anvato-video-wrapper wrapper-video">
                            <div class="player" id="mixed_media_video_vid_id1009436707_115359_player">
                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image photo">
        <div class="responsive">
            <div class="position-align">
                                	<img class="center" src="https://mediaweb.fox23.com/photo/2019/11/16/Police_searching_for_suspect_in_north_Tu_0_16829708_ver1.0_160_90.jpg" srcset="https://mediaweb.fox23.com/photo/2019/11/16/Police_searching_for_suspect_in_north_Tu_0_16829708_ver1.0_640_360.jpg 640w, https://mediaweb.fox23.com/photo/2019/11/16/Police_searching_for_suspect_in_north_Tu_0_16829708_ver1.0_320_180.jpg 320w, https://mediaweb.fox23.com/photo/2019/11/16/Police_searching_for_suspect_in_north_Tu_0_16829708_ver1.0_160_90.jpg 160w" sizes="160px" alt="Police&#x20;searching&#x20;for&#x20;suspect&#x20;in&#x20;north&#x20;Tulsa&#x20;fatal&#x20;shooting" />
                            </div>
        </div>
    </figure>
                            </div>
                        </div>
                        <!-- end: UI: ANVATO VIDEO -->
                    </div>
                </div>
                <!-- end: UI: VIDEO with PLACEHOLDERS -->
                
        
                                                                                                        
                                <script>
            (function(A, $){
                var loadVideo = function() {
                    var containerId = 'mixed_media_video_vid_id1009436707_115359',
                        container = $('#' + containerId),
                        mixedMediaContainerId = 'carousel-mixed-media_1009347270_183432',
                        mixedMediaContainer = $('#' + mixedMediaContainerId);
                
                    // Hide story headline and play icon after playing video
                    container.removeClass('add-play-icon x-large');
                    
                    // Apply styles to hide the overlay items counter on desktop
                    container.parents('.carousel-mixed-media').addClass('video-playing');
                    EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes[mixedMediaContainerId] = EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes[mixedMediaContainerId] || [];
                    EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes[mixedMediaContainerId].push(3);

                    var vidContainer = container.find('.anvato-video-wrapper .player').first();
                    var vidContainerId = vidContainer.attr('id');

                    var config = {
                        adunit: '/12523293/Tulsa_TV/koki_web_default/news',
                                                    poster: 'https://mediaweb.fox23.com/photo/2019/11/16/Police_searching_for_suspect_in_north_Tu_0_16829708_ver1.0_677_380.jpg',       
                                                width: '100%',
                        height: '100%',
                        pInstance: vidContainerId,
                        video : '4790671',
                        volume : 0,
                        //title : 'Police searching for suspect in north Tulsa fatal shooting',
                        autoplay : true,
                        recom : true
                        
                    };

                    
                    
                    var globalConfig = {
                            
    pauseOnClick : true
            , cmsid : '2501394'
            , accessKey : '8v9BEynrwx8EFLYpgfOWcG1qJqyXKlRM'
            , mcp : 'anv'
                , expectPreroll: true
                        };
                    config = A.mix(globalConfig, config, true);

                    vidContainer.append($('<div class=\"loading-animation\"></div>')).children('.add-play-icon').removeClass('add-play-icon');
                        var adjustCarousel = function() {
                            var carousel = EP.Clients.CMG.MIXEDMEDIA.carousels[mixedMediaContainerId];
                            if( carousel ){
                                /* Adjust carousel height */
                                carousel.redraw();
                            }
                        };

                        vidContainer.empty();

                        AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(vidContainerId, config);
                                                adjustCarousel();

                        var setListenerForPlayerObj = function() {
                            var ctx = this;
                            AnvatoVideoPlayer.addListener(vidContainerId, function(e) {
                                    if (e && e.name === 'FIRST_FRAME_READY') {
                                        A.later(1000, ctx, adjustCarousel);
                                    }
                                });
                            cmanvato.get(vidContainerId).then(function(playerObj){
                                playerObj.onReady = function(playerInstance){
                                    mixedMediaContainer.trigger("video-loaded", playerObj);
                                }
                            });
                        };
                        setListenerForPlayerObj();

                        EP.Clients.CMG.MIXEDMEDIA.players[mixedMediaContainerId] = EP.Clients.CMG.MIXEDMEDIA.players[mixedMediaContainerId] || [];
                        EP.Clients.CMG.MIXEDMEDIA.players[mixedMediaContainerId].push( vidContainerId );
                };
            
                var autoPlay = false;
                if (!window['_topVideoLoaded']) {
                                    }
                
                if (autoPlay) {
                    $(document).ready(function() {
                        loadVideo();
                    });
                } else {
                    $('#mixed_media_video_vid_id1009436707_115359').click(function(e){
                        e.preventDefault();
                        loadVideo();
                    });
                }
            })( AUI(), jQuery );
        </script>
                </div>
        </li>
                                                                
            
    
        
                        
        <li class="slide " data-bind="css: { current: selectedIndex() == 4 }" >

                        <a href="" class="big-link add-magnify-icon" data-reveal-id="firstImageDisplayModal_1009347243_168494">
                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image photo">
        <div class="responsive">
            <div class="position-align">
                                	<img class="center" src="https://mediaweb.fox23.com/photo/2019/11/16/PHOTO_Apache%20and%20Sheridan%20fire_1573946082502.jpg_16827564_ver1.0_160_90.jpg" srcset="https://mediaweb.fox23.com/photo/2019/11/16/PHOTO_Apache%20and%20Sheridan%20fire_1573946082502.jpg_16827564_ver1.0_640_360.jpg 640w, https://mediaweb.fox23.com/photo/2019/11/16/PHOTO_Apache%20and%20Sheridan%20fire_1573946082502.jpg_16827564_ver1.0_320_180.jpg 320w, https://mediaweb.fox23.com/photo/2019/11/16/PHOTO_Apache%20and%20Sheridan%20fire_1573946082502.jpg_16827564_ver1.0_160_90.jpg 160w" sizes="160px" alt="" />
                            </div>
        </div>
    </figure>
            </a>

            						                        	<script>
    (function($) {
		var contentText= "<div id=\'firstImageDisplayModal_1009347243_168494\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'>\t            \t\t\t\t\n\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t                        \t        \t        \t                \t\t\t\n\t\t\t\t\t\t\t\t\t            \t                    \t        \t        \t                \t\t\t\n\t\t\t\t\t\t\t\t\t            \t                    \t        \t        \t                \t\t\t\n\t\t\t\t\t\t\t\t\t            \t                    \t        \t        \t                \t            \t\t\t\t\t\t<figure class=\"responsive-wrapper image\">\n        <div class=\"responsive\">\n            <div class=\"position-align\">\n                                                    \t                                    \t<img class=\"center delay-load\" src=\"https:\/\/mediaweb.fox23.com\/theme\/images\/placeholder-16x9.jpg\" data-src=\"https:\/\/mediaweb.fox23.com\/photo\/2019\/11\/16\/PHOTO_Apache%20and%20Sheridan%20fire_1573946082502.jpg_16827564_ver1.0_160_90.jpg\" data-srcset=\"https:\/\/mediaweb.fox23.com\/photo\/2019\/11\/16\/PHOTO_Apache%20and%20Sheridan%20fire_1573946082502.jpg_16827564_ver1.0_1280_720.jpg 1280w, https:\/\/mediaweb.fox23.com\/photo\/2019\/11\/16\/PHOTO_Apache%20and%20Sheridan%20fire_1573946082502.jpg_16827564_ver1.0_640_360.jpg 640w, https:\/\/mediaweb.fox23.com\/photo\/2019\/11\/16\/PHOTO_Apache%20and%20Sheridan%20fire_1573946082502.jpg_16827564_ver1.0_320_180.jpg 320w, https:\/\/mediaweb.fox23.com\/photo\/2019\/11\/16\/PHOTO_Apache%20and%20Sheridan%20fire_1573946082502.jpg_16827564_ver1.0_160_90.jpg 160w\" data-sizes=\"160px\" alt=\"\" \/>\n                            <\/div>\n        <\/div>\n    <\/figure>\n<figcaption><\/figcaption><small class=\'copyright\'>\u00A9 2019 Cox Media Group.<\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"firstImageDisplayModal_1009347243_168494";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
        </li>
                                                                                </ul>
                        </div>
                                                                    
                                        
        
                        
        
        
            
            
        
    
            
                
	                                    <div class="mixed-media-carousel-ad">
                            <!-- begin: 300x250 AD -->
                            <div>
                                <section class="mod-wrapper mod-ad ad-300" data-ad-json='{"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","isCompanion":false,"lazyLoad":"manual","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["PG01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></section>
                            </div>
                            <!-- end: 300x250 AD -->                
                        </div>
                                            <div class="controls" data-bind="visible: loading()!=true">
                            <div class="pagination" data-bind="visible: paginationPages().length > 1"><span class="page-number" data-bind="text: selectedIndexUnique() + 1"></span> of <span class="page-total" data-bind="text: paginationPages().length"></span></div>
                        </div>
                    </div>

                                            <div class="controls" data-bind="visible: loading()!=true">
                            <a href="#" class="ui-btn pager prev" data-bind="visible: loading()!=true, click: EP.Clients.CMG.MIXEDMEDIA.Util.slidePreviousClicked"><i class="ep-icon-arrow-left-02"></i></a>
                            <a href="#" class="ui-btn pager next" data-bind="visible: loading()!=true, click: EP.Clients.CMG.MIXEDMEDIA.Util.slideNextClicked"><i class="ep-icon-arrow-right-02"></i></a>
                        </div>

                        <div class="thumb-navigation">
                            <div class="thumb-pagination"> 
                                <a class="btn-pager prev fade-this" href="#"><i class="ep-icon-arrow-left-02"></i></a>
                                <a class="btn-pager next fade-this" href="#"><i class="ep-icon-arrow-right-02"></i></a> 
                            </div>
                            <div class="thumbs"><ul class="thumbnails">
                                    
                                                                                                            
    
    <li data-bind="click: function(data, event){ selectedIndex(0)}, css: { active: selectedIndex() == 0 }" class=" active ">
        <a href="#">
            <span class="crop-photo photo" style="background-image: url('https://mediaweb.fox23.com/photo/2019/11/17/Teen_in_jail_in_connection_to_deadly_arm_0_16835156_ver1.0_160_90.jpg');"><img src="https://mediaweb.fox23.com/theme/images/placeholder-16x9.jpg" alt=""></span>
                            <i class="ep-icon-play"></i>
                    </a>
    </li>
                                                                                    
    
    <li data-bind="click: function(data, event){ selectedIndex(1)}, css: { active: selectedIndex() == 1 }" class=" ">
        <a href="#">
            <span class="crop-photo photo" style="background-image: url('https://mediaweb.fox23.com/photo/2019/11/17/Police_arrest_teen_in_deadly_park_shooti_0_16834268_ver1.0_160_90.jpg');"><img src="https://mediaweb.fox23.com/theme/images/placeholder-16x9.jpg" alt=""></span>
                            <i class="ep-icon-play"></i>
                    </a>
    </li>
                                                                                    
    
    <li data-bind="click: function(data, event){ selectedIndex(2)}, css: { active: selectedIndex() == 2 }" class=" ">
        <a href="#">
            <span class="crop-photo photo" style="background-image: url('https://mediaweb.fox23.com/photo/2019/11/17/Police_arrest_one__continue_investigatio_0_16830261_ver1.0_160_90.jpg');"><img src="https://mediaweb.fox23.com/theme/images/placeholder-16x9.jpg" alt=""></span>
                            <i class="ep-icon-play"></i>
                    </a>
    </li>
                                                                                    
    
    <li data-bind="click: function(data, event){ selectedIndex(3)}, css: { active: selectedIndex() == 3 }" class=" ">
        <a href="#">
            <span class="crop-photo photo" style="background-image: url('https://mediaweb.fox23.com/photo/2019/11/16/Police_searching_for_suspect_in_north_Tu_0_16829708_ver1.0_160_90.jpg');"><img src="https://mediaweb.fox23.com/theme/images/placeholder-16x9.jpg" alt=""></span>
                            <i class="ep-icon-play"></i>
                    </a>
    </li>
                                                                                                        
    
    <li data-bind="click: function(data, event){ selectedIndex(4)}, css: { active: selectedIndex() == 4 }" class=" ">
        <a href="#">
            <span class="crop-photo photo" style="background-image: url('https://mediaweb.fox23.com/photo/2019/11/16/PHOTO_Apache%20and%20Sheridan%20fire_1573946082502.jpg_16827564_ver1.0_160_90.jpg');"><img src="https://mediaweb.fox23.com/theme/images/placeholder-16x9.jpg" alt=""></span>
                    </a>
    </li>
                                                                                            </ul></div>
                        </div>
                    
            </div>
        </div>
    </section>
</div>

<script type="text/javascript">
(function($, win, A){
    
    var carouselMixedMedia = $('#carousel-mixed-media_1009347270_183432');
    var slides = carouselMixedMedia.find('.slides-wrapper .slides:first > .slide');
    var thumbsContainer = carouselMixedMedia.find('.thumbs .thumbnails');
    var thumbs = carouselMixedMedia.find('ul.thumbnails li');

    $(document).ready(function () {
        //add custom binding
        thumbs.each(function(idx, li) {
            $(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
        });
        
        /* Thumbnails swiping interaction */
        EP.Clients.CMG.MIXEDMEDIA.Util.bindThumbArrowsInteraction(carouselMixedMedia, thumbsContainer);

        A.use('ep-carousel', function(){
            var carousel = new EP.Components.Carousel({
                container: carouselMixedMedia.get(0),
                swipeEnabled: true,
                autoAdjustHeight: true,
                autoPlay: false,
                playLoop: true
            });
            EP.Clients.CMG.MIXEDMEDIA.carousels['carousel-mixed-media_1009347270_183432'] = carousel;
            EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_1009347270_183432'] = EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_1009347270_183432'] || [];
            EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_1009347270_183432'] = EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_1009347270_183432'] || [];
            EP.Clients.CMG.MIXEDMEDIA.slideCounters['carousel-mixed-media_1009347270_183432'] = 1;
            var model = carousel.model(), done = {};
            
            model.selectedNodeIndex.subscribe(function(idx) {
                EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, idx, done);
              
                /* Pause all playing players */
                                    $.each(EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_1009347270_183432'], function(i, vidContainerId) {
                    cmanvato.get(vidContainerId).then(function(playerObj){
                        if( playerObj && playerObj.pause ){
                            playerObj.pause();
                        }
                    });
                    });
                                
                /* Hide items counter on desktop if selected slide is playing video */
                if (EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_1009347270_183432'].indexOf(idx) >= 0) 
                    carouselMixedMedia.addClass('video-playing');
                else
                    carouselMixedMedia.removeClass('video-playing');
                
                /* Refresh interstitial ad */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshInterstitialAD('carousel-mixed-media_1009347270_183432');
                
                /* Move thumbnails to selected item */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshThumbsAfterCarouselSwipped(idx, thumbs, thumbsContainer);
            });
            EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, model.selectedNodeIndex(), done);
        });
    });

})( jQuery, window, AUI());
</script>
<!-- end: MIXED MEDIA (CAROUSEL) -->
			
		
				
		
					
						
			<!-- begin: UI SOCIAL -->
			<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
    
    janrain.settings.tokenUrl = 'http://www.fox23.com/JanrainShare/callback_url';
    
    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
      document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
      window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';

    if (document.location.protocol === 'https:') {
      e.src = 'https://rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    } else {
      e.src = 'http://widget-cdn.rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    }

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>

<div class="sticky-spacer unstuck">
	<ul class="ui-social ui-social-redesign">
		<div class="nativeShareCountContainer">
			<span class="nativeShareCount" id="nativeShareCount_1009347270" style="display:none">0</span>
		</div>
		 
  <div
  class="janrain-container janrainSocialPlaceholder sharing-article-1009347270 cmg-story-janrain-identity"
  data-janrain-url="https://www.fox23.com/news/police-investigating-shooting-in-north-tulsa-1/1009347270"
  data-janrain-title="Police investigating fatal shooting in north Tulsa neighborhood"
  data-janrain-description=""
  data-janrain-image="https://mediaweb.fox23.com/photo/2019/11/16/Police_searching_for_suspect_in_north_Tu_0_16829708_ver1.0_677_380.jpg"
  data-janrain-message=""
  data-janrain-share-count-mode="none"
 ></div>
  
  <a href="#" class="twitter-share sharing-article-1009347270" data-share-url="https://twitter.com/intent/tweet?text=Police+investigating+fatal+shooting+in+north+Tulsa+neighborhood&amp;url=https%3A%2F%2Fwww.fox23.com%2Fnews%2Fpolice-investigating-shooting-in-north-tulsa-1%2F1009347270&amp;via=FOX23"><i class="ep-icon-twitter"></i></a>
        <div class="social-headline">
            <span class="align-headline">
                  <div class="dotdotdot-crop">Police investigating fatal shooting in north Tulsa neighborhood</div>
            </span>
        </div>
	</ul>
</div>
 
<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>



<script type="text/javascript">
	$(function(){
		var url = $(".sharing-article-1009347270").attr('data-janrain-url');
		if (url) {
			$.ajax({
				type : 'GET',
				url : 'https://graph.facebook.com/?id=' + url,
				dataType : 'JSON',
				success : function(response){
							var minShareCount = "100";
                            if (response.share.share_count >= minShareCount){
								var shareCountPlaceholder = $("#nativeShareCount_1009347270");
								shareCountPlaceholder.html(response.share.share_count);
								shareCountPlaceholder.show();
                                shareCountPlaceholder.closest('.ui-social-redesign').addClass("has-share-count");
							}
						}
			});
		}
	})
</script>

<script type="text/javascript">
janrain.settings.appUrl = 'https://login.cmgdigital.com';
janrain.settings.social = {
	providers: [
		"native-facebook", 
		"email-googleplus"
	],     
	    orientation: "horizontal",
	    formFactor: "bar"
};
</script>
			<!-- end: UI SOCIAL -->

			<!-- begin: STORY HIGHLIGHTS MODULE -->
										    						<!-- end: STORY HIGHLIGHTS MODULE -->

			
		    
                <!-- related story headlines starts -->
                        <!-- related story headlines ends -->
	
		
		
																			
	
					
				
																																			<p><strong>TULSA, Okla.</strong> - <em>UPDATES 11/17/2019:</em></p>
																										                																		

<ul>
	<li>Police say Phillip Moment was arrested for felony murder.&nbsp;</li>
	<li>This started as a robbery&nbsp;and ended with a deadly shooting.&nbsp;​​​​​</li>
	<li>On Saturday at 4:<span class="wsc-spelling-problem" data-spelling-word="30pm" data-wsc-lang="en_US">30pm</span>, police responded to 2700 N.&nbsp;Norwood.</li>
	<li>Police say they found three men in a car and one man -- <span class="wsc-spelling-problem" data-spelling-word="Montevion" data-wsc-lang="en_US">Montevion</span> Hall --had died from a gunshot wound.</li>
	<li>Another man had been shot, but he was still alive.</li>
	<li>The third man was Phillip Moment</li>
	<li>Police say they don&#39;t believe Moment shot the Hall, but he was allegedly a part of the robbery that lead to the deadly shooting.&nbsp;​​​</li>
	<li>​​Detectives still need to identify the occupants of the second vehicle and interview them as well.&nbsp;​​​​​​</li>
	<li>Any information on their identity or whereabouts, please call <span class="wsc-spelling-problem" data-spelling-word="CrimeStoppers" data-wsc-lang="en_US">CrimeStoppers</span> at 918-596-COPS (2677).</li>
</ul>

<p>&nbsp;</p>
													                					                        	
                            		
				<div class="wrapper-inline f-right">
			<h4>Related Headlines</h4>
			<ul class="list">		
																																			   
        
        
    	
	        
    
                            
                
                
                                                                
                                            
                
					<li><a href="/news/ywca-tulsa-starts-holiday-initiative-for-teen-mothers/1010752158">
				<img src="https://media-ncd.cmgdigital.com/photo/2017/09/28/Deadlines_For_Sending_Christmas_Gifts_To_0_9314244_ver1.0_190_100.jpg" alt="">
				<h5>YWCA Tulsa starts holiday initiative for teen mothers</h5>
			</a></li>
			    
																															   
        
        
    	
	        
    
                            
                
                
                                                                
                                            
                
					<li><a href="/news/fox23-investigates/fox23-investigates-cell-phone-spyware/1010622009">
				<img src="https://mediaweb.fox23.com/photo/2019/11/20/Cell%20Phone%20Spyware%20today16X9_1574266614899.jpg_16854189_ver1.0_190_100.jpg" alt="">
				<h5>FOX23 Investigates: Cell Phone Spyware</h5>
			</a></li>
			    
																															   
        
        
    	
	        
    
    
                                                                                
    
                            
                
                
                                                                                                                                    
        
         
        

        
                        
                                            
                
					<li><a href="/news/trending-now/impeachment-hearings-gordon-sondland-testimony-livestream-live-updates/1010519070">
				<img src="https://media-ncd.cmgdigital.com/photo/2019/11/20/WATCH__Sondland_admits____quid_pro_quo___0_16854187_ver1.0_190_100.jpg" alt="">
				<h5>Impeachment hearings: Gordon Sondland testimony, livestream, live updates</h5>
			</a></li>
			    
																					</ul>
		</div>
	                    																						

<p>QUICK FACTS:</p>
													                																		

<ul>
	<li>Tulsa police are on the scene of a shooting near Sheridan and Apache.</li>
	<li>Police say there is a victim.</li>
	<li>
	<p>Police say there were several cars shooting at each other at <span class="wsc-spelling-problem" data-spelling-word="Norvell" data-wsc-lang="en_US">Norvell</span> park.</p>
													                																		
	</li>
	<li>
	<p>One of the cars drove over to Apache and Norwood with a person who later&nbsp;died in the neighborhood.</p>
													                																		
	</li>
	<li>
	<p>Police are still on the scene investigating.</p>
													                																		
	</li>
	<li><span class="wsc-spelling-problem" data-spelling-word="FOX23" data-wsc-lang="en_US">FOX23</span>&nbsp;is on the scene learning more.</li>
</ul>

<p><strong><a href="https://fox23apps.com">DOWNLOAD the FOX23 News app for updates sent to your phone</a></strong></p>
													                																		

<hr />
<p><strong>Trending Stories</strong></p>
													                																		

<div data-id="story-item-list">
<ul>
	<li><a href="https://www.fox23.com/news/trending-now/on-field-brawl-overshadows-browns-win-over-steelers-draws-spirited-reactions/1008858153" target="_blank">On-field brawl overshadows Browns win over Steelers, draws spirited reactions</a><a href="https://www.fox23.com/news/trending-now/cdc-just-say-no-to-raw-cookie-dough-and-cake-mix-/1007518051" target="_blank"> </a></li>
	<li><strong><a href="https://fox23apps.com">DOWNLOAD the FOX23 News app for updates sent to your phone</a></strong></li>
	<li><a href="https://www.fox23.com/news/trending-now/26-toddlers-found-behind-false-wall-at-colorado-day-care/1008757771" target="_blank">26 toddlers found behind false wall at Colorado daycare</a></li>
	<li><strong><a href="https://www.facebook.com/fox23news/"><strong>FOLLOW</strong> FOX23&nbsp;on Facebook for updates in your news feed&nbsp;</a></strong></li>
	<li><a href="https://www.fox23.com/news/dollar-general-to-introduce-new-concept-store-in-downtown-tulsa/1008758776" target="_blank">Dollar General to introduce new concept store in downtown Tulsa</a></li>
	<li><strong><a href="https://www.fox23.com/newsletter-signup">Sign up for free FOX23 Newsletters</a></strong></li>
</ul>
</div>

<hr />
<p><strong>Trending Video</strong></p>
													                																		

<p><a href="https://www.fox23.com/news/trending-now/fda-issues-warning-about-dollar-trees-over-the-counter-drugs/1008729254" target="_blank">FDA issues warning about Dollar Tree&#39;s over-the-counter drugs</a></p>
													                																		

<p><iframe allow="autoplay; fullscreen" allowfullscreen="" frameborder="0" height="360" mozallowfullscreen="" scrolling="no" src="https://w3.cdn.anvato.net/player/prod/v3/anvload.html?key=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%3D" webkitallowfullscreen="" width="100%"></iframe></p>
													                																		
</p>
													                							
									<p class="copyright">© 2019 Cox Media Group.</p>
				</div>
							<!-- begin: NEXT ARTICLE TEASE -->
			<section class="mod-wrapper mod-next-article">
				<header class="mod-header">
					<h3>Next Up:</h3>
					<a href="#" class="close ep-icon-close2"></a>
				</header>
				<div class="mod-body">
					<a href="#new-story-start">
						<div class="headline-wrapper">
							<span class="category"></span>
							<h4></h4>
						</div>
						<div class="image-wrapper">
							<span class="crop-photo thumb"><img src="https://mediaweb.fox23.com/theme/images/placeholder-16x9.jpg"></span>
						</div>
					</a>
				</div>
			</section>
			<!-- end: NEXT ARTICLE TEASE -->
			</section>
                </li>
            </ul>
        </div>
    </section>

<!-- begin: Twitter-wjs -->
<!--<script>
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));

if (twttr.widgets) {
	$('a.twitter-share-button.sharing-article-1009347270').each(function() {
		twttr.widgets.load($(this).get(0));
	});
}
</script>-->
<!-- end: Twitter-wjs -->

<script type="text/javascript">
	(function($){
		if (window.stButtons){
			stButtons.locateElements();
		}
		window['_topVideoLoaded'] = true;
	})( jQuery );
</script>
<!-- end: STORY --> 

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_SP4V3RPtQFXH_" >
		<span id="p_56_INSTANCE_SP4V3RPtQFXH"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12339773_MOD-TRENDING_STORY_1.0">
        





   


















































   






































































































        
































		
	<!-- begin: TRENDING STORIES (CAROUSEL) -->
			



<div class="mod-inline mod-trending">
	<header class="mod-header">
		<h3>Trending Now - Most Read Stories</h3>
	</header>
	<div class="mod-body">

	<section class="mod-wrapper mod-carousel multi trending-stories">
		<div class="mod-body">
			<div id="carousel-trending-stories-158603" class="carousel-trending-stories">
				<div class="loading-animation ir">Loading...</div>
				<div class="slides-wrapper" style="display:none">
					<div class="scroller">
						<ul class="slides three">
						
																
			
										
				
    
                                                            
    
    
            																
				                            							
			
	<li class="slide">
		<a href="/news/trending-now/watch-dwayne-johnson-sings-moana-song-for-3-year-old-boy-with-cancer/1010727501?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2019/11/20/Dwayne_Johnson_sings____Moana____song_fo_0_16856753_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox23.com/theme/images/placeholder-16x9.jpg" alt="Watch: Dwayne Johnson sings 'Moana' song for 3-year-old boy with cancer"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/trending-now/watch-dwayne-johnson-sings-moana-song-for-3-year-old-boy-with-cancer/1010727501?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Watch: Dwayne Johnson sings 'Moana' song for 3-year-old boy with cancer</a></h4>
		</div>
		<span class="slide-number">1st</span>
	</li>
																
			
										
				
    
                                                            
    
    
            																
				                            							
			
	<li class="slide">
		<a href="/news/young-girl-surprised-by-tpd-officer-in-dance-video/1009657835?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.fox23.com/photo/2019/11/17/TPD_officers_join_young_girl_for_dance_v_0_16835492_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox23.com/theme/images/placeholder-16x9.jpg" alt="Young girl surprised by TPD officer in dance video"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/young-girl-surprised-by-tpd-officer-in-dance-video/1009657835?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Young girl surprised by TPD officer in dance video</a></h4>
		</div>
		<span class="slide-number">2nd</span>
	</li>
																
			
										
				
    
                                                            
    
    
            																
				                            							
			
	<li class="slide">
		<a href="/news/man-found-dead-tied-up-in-south-tulsa-apartment/1010121568?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.fox23.com/photo/2019/11/19/Police__Man_tied_up__beaten_to_death_in__0_16851319_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox23.com/theme/images/placeholder-16x9.jpg" alt="Two in custody in connection to south Tulsa homicide, robbery"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/man-found-dead-tied-up-in-south-tulsa-apartment/1010121568?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Two in custody in connection to south Tulsa homicide, robbery</a></h4>
		</div>
		<span class="slide-number">3rd</span>
	</li>
																
			
										
				
    
                            
                
                
                                            																
				                            							
			
	<li class="slide">
		<a href="/news/politics/sondland-roils-impeachment-hearing-says-giuliani-sought-ukraine-quid-pro-quo/1010728456?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.fox23.com/photo/2019/11/20/impeach73_16857077_ver1.0_320_180.PNG') !important;">
				<img src="https://mediaweb.fox23.com/theme/images/placeholder-16x9.jpg" alt="Sondland roils impeachment hearing, says Giuliani sought Ukraine quid pro quo "/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/politics/sondland-roils-impeachment-hearing-says-giuliani-sought-ukraine-quid-pro-quo/1010728456?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Sondland roils impeachment hearing, says Giuliani sought Ukraine quid pro quo </a></h4>
		</div>
		<span class="slide-number">4th</span>
	</li>
																
			
										
				
    
                                                            
    
    
            																
				                            							
			
	<li class="slide">
		<a href="/news/black-wall-street-license-plates-go-on-sale-friday/1003758002?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://mediaweb.fox23.com/photo/2019/10/31/Special_Black_Wall_Street_license_plates_0_16712182_ver1.0_320_180.jpg') !important;">
				<img src="https://mediaweb.fox23.com/theme/images/placeholder-16x9.jpg" alt="Black Wall Street license plates go on sale Friday"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/black-wall-street-license-plates-go-on-sale-friday/1003758002?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Black Wall Street license plates go on sale Friday</a></h4>
		</div>
		<span class="slide-number">5th</span>
	</li>
														
						</ul>
					</div>
				</div>
				<div class="controls">
					<a href="#" class="ui-btn pager prev"><i class="ep-icon-arrow-left-02"></i></a>
					<ul class="pagination"></ul>
					<a href="#" class="ui-btn pager next"><i class="ep-icon-arrow-right-02"></i></a>
				</div>
			</div>
		</div>
	</section>

	<script type="text/javascript">
	(function($, win, A){
		window._inlineGalleries = window._inlineGalleries || [];
		var trendingModId = 'carousel-trending-stories-158603';
		
		var carouselTrendingStories = $('#carousel-trending-stories-158603');
		var slides = carouselTrendingStories.find('.slides-wrapper .slides:first > .slide');

		$(document).ready(function () {
			if (window._inlineGalleries.indexOf(trendingModId) == -1) {
				//Adding global variable to ensure script is only executed once
				window._inlineGalleries.push(trendingModId);
			
				//add custom binding
				carouselTrendingStories.find('ul.thumbnails li').each(function(idx, li) {
					$(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
				});

				A.use('ep-carousel', function(){
					var carousel = new EP.Components.Carousel({
						container: carouselTrendingStories.get(0),
						autoAdjustHeight: true,
						autoPlay: false,
						playLoop: true,
						swipeEnabled: true,
						wraps: true,
						startIndex: 0,
						slidesInView: 1,
						slideDynamicPropFunction: function(model, numSlides, idx){

						var isTablet = Modernizr.mq('only screen and (min-width: 768px)');

						if( isTablet ){
							return {
								width: .45
							};
						} else {
							return {
								width: 1
							};
						}
					},
					});
					var model = carousel.model(), done = {};
					
					var applySlideClasses = function(idx){
						var key = idx+'';
						if( !done[key] ){
							var dis = this;
							var cs = 'placeholder-16x9';
							slides.eq(idx).find('.'+cs).each(function(i, el) {
								var $el = $(el);
								var src = $el.attr('data-src');
								var strip = function(){
									$el.removeClass(cs);
								};
								if(src && $.trim(src)!==''){
									/* Preload */
									$('<img/>').load(function () {
										$(this).remove(); /* prevent memory leaks */
										strip();
									}).attr('src', src);
									/* Backup */
									A.later(1500, dis, strip);
								} else {
									strip();
								}
							});
							done[key] = true;
						}
					};
					model.selectedNodeIndex.subscribe(applySlideClasses);
					applySlideClasses(model.selectedNodeIndex());
				});
			}
		});
	})( jQuery, window, AUI());
	</script>
	</div>
</div>


		<!-- end: TRENDING STORIES (CAROUSEL) -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_90yPtHGTqnXV_" >
		<span id="p_56_INSTANCE_90yPtHGTqnXV"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12339773_12341823_1.0">
        





   


















































   






































































































        


































 <div id='m12341823' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  module-bg ui-tabs ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                  
   
  
            <div class="mod mod-related-headlines">
   <div id="story-taboola-container">
     <!-- begin: Taboola -->
	 
	 <script type="text/javascript">
		window.page_counter++;
		var taboola_container_id = 'taboola-below-article-' + page_counter;
	 </script>
	 
	 		<div class="taboola-container" data-mode="alternating-thumbnails-e" data-placement="Below Article Thumbnails -March 2017" data-targettype="mix" id="taboolaContainerId"></div>
	 
	 <script type="text/javascript">
	 (function($){
	  $('#taboolaContainerId').attr('id',taboola_container_id);
	  	 })( jQuery );
	 </script>
	 
	 <!-- end: Taboola -->
 </div>
 </div>

       
  

         </div>
   </div>
  </div>
 </div>
                    

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="col-4 pull-8 wrap-portlets fixed-desktop">
				<div id="story-sticky-content-spacer">
					<div id="story-sticky-content">
						<div id="column-3" class="portlet-column">
							<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_sZqhN4kdXIPf_" >
		<span id="p_56_INSTANCE_sZqhN4kdXIPf"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12339773_M-HOME-GPT-AD-RP01__300X250_1.1">
        





   


















































   






































































































        






























     


        
        
                        
        
        
            
            
        
    
            
                
	    
                        <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load">
            <div id="RP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("RP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_eH92HHQJhUSN_" >
		<span id="p_56_INSTANCE_eH92HHQJhUSN"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12339773_12341845_1.0">
        





   


















































   






































































































        
































   


















































   






































































































        








































																																																																																								














 <div id='m12341845' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                		
			
		
	    			
								<!-- begin: MEDIA LIST (STORY LIST DEFAULT) -->
		<section class="mod-wrapper mod-tabs tabs-top mod-ajax-list hidden">
			                
    		                		    		    		    
    		    		
    		    		    		    		
    		    		    		    		
    		                    				                    				                            
									    		    		<div class="mod-body">
			<a class="toggle-slide" href="#"></a>
			<a class="close-slider" href="#"><i class="ep-icon-close2"></i></a>
			<div class="ui-tab-content" id="tabcontent-news">
				<ul class="list media add-lines">
				                                            				
            
			
	
    
                                                            
    
    
                    
    	
																				
    			    	    		
							            
                                    
                
    
        
        
                    
            
    
                                                                                                                    
                
            
        
        
        
                            
                
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","lazyLoad":"scroll","isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"fox23 news, am newsletter","pageUrl":"https://www.fox23.com/news/police-investigating-shooting-in-north-tulsa-1/1009347270","pgType":"story","anvatoplayer":"true","pgId": "1009347270"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_1')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "1009347270" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																								
			
																													
		
    <li data-story-id="1" data-article-id="1009347270" data-article-keywords="fox23 news, am newsletter" data-page-url="/news/police-investigating-shooting-in-north-tulsa-1/1009347270" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12339773&_refresharticle_WAR_epwcmportlet_articleId=1009347270&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=pgtADNull&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1574296224282&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news&_refresharticle_WAR_epwcmportlet_prevArticleId=1009347270&_refresharticle_WAR_epwcmportlet_prevArticleTopics=fox23+news%2C+am+newsletter" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=12339773&_refresharticle_WAR_epwcmportlet_articleId=12341845&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=1009347291&_refresharticle_WAR_epwcmportlet_pageNo=1&_refresharticle_WAR_epwcmportlet_t=1574296224282" class=" active "><a href="#">
    
																								<input type="hidden" class="amp-html-href" value="https://www.fox23.com/amp/www.fox23.com/news/police-investigating-shooting-in-north-tulsa-1/1009347270">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox23.com%2Fnews%2Fpolice-investigating-shooting-in-north-tulsa-1%2F1009347270">
	<input type="hidden" class="og-description" value="Check this story for updates. \n">
	<input type="hidden" class="og-url" value="https://www.fox23.com/news/police-investigating-shooting-in-north-tulsa-1/1009347270">
	<input type="hidden" class="og-image" value="https://mediaweb.fox23.com/photo/2019/11/16/PHOTO_Apache%20and%20Sheridan%20fire_1573946082502.jpg_16827564_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="UPDATES: Police investigating shooting in north Tulsa neighborhood">

	<input type="hidden" class="twitter-title" value="UPDATES: Police investigating shooting in north Tulsa neighborhood">
	<input type="hidden" class="twitter-description" value="Check this story for updates.">
	<input type="hidden" class="twitter-url" value="https://www.fox23.com/news/police-investigating-shooting-in-north-tulsa-1/1009347270">
	<input type="hidden" class="twitter-image" value="https://mediaweb.fox23.com/photo/2019/11/16/PHOTO_Apache%20and%20Sheridan%20fire_1573946082502.jpg_16827564_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="12339773">
	
	<input type="hidden" class="story-title" value="Police investigating fatal shooting in north Tulsa neighborhood | FOX23">
	
	<input type="hidden" class="story-keywords" value="fox23 news,am newsletter,News,Local,RSS SND">
	
	<input type="hidden" class="story-description" value="Check this story for updates. \n">
	
	<input type="hidden" class="article-section" value="News">
	<input type="hidden" class="article-tag" value="fox23 news, am newsletter">
	<input type="hidden" class="article-published-time" value="2019-11-18T18:32:30+0000">
	<input type="hidden" class="article-modified-time" value="2019-11-18T18:32:30+0000">
	<input type="hidden" class="article-expiration-time" value="2060-12-10T23:23:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="">
	<input type="hidden" class="ddo-pageData-pageContentType" value="video">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox23.com/news/police-investigating-shooting-in-north-tulsa-1/1009347270">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="KOKI - Police investigating fatal shooting in north Tulsa neighborhood - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Brooklyn DeGumbia">
	<input type="hidden" class="ddo-contentData-contentByline" value="Brooklyn DeGumbia">
	<input type="hidden" class="ddo-contentData-contentID" value="1009347270">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="koki-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2019-11-18 18:32:30">
	<input type="hidden" class="ddo-contentData-contentTopics" value="fox23 news,am newsletter,News,Local,RSS SND">
	<input type="hidden" class="ddo-contentData-contentVendor" value="">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Police investigating fatal shooting in north Tulsa neighborhood">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox23.com/news/police-investigating-shooting-in-north-tulsa-1/1009347270">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://mediaweb.fox23.com/photo/2019/11/17/Teen_in_jail_in_connection_to_deadly_arm_0_16835156_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://mediaweb.fox23.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Police investigating fatal shooting in north Tulsa neighborhood</h4>
        
    </a></li>
    
                            						</ul>
            </div>
        </div>
    		
		</section>
		<!-- end: MEDIA LIST (STORY LIST DEFAULT) -->
			    	
		

         </div>
   </div>
  </div>
 </div>
                    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-4">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IeonPSeZGAy1_" >
		<span id="p_56_INSTANCE_IeonPSeZGAy1"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12339773_483806417_1.0">
        





   


















































   






































































































        






























     


        
        
                                            
        
        
            
            
        
    
            
                
	    
                            <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load anchor-ad ">
            <div class="row anchor-detail">
            <a class="close-ad" href="">
                <i class="ep-icon-close2"></i>
            </a>
        </div>
            <div id="MP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["MP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("MP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_MfMecS4o8lZE_" >
		<span id="p_56_INSTANCE_MfMecS4o8lZE"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_12339773_M_GPT_AD_FOOTER_1.1">
        





   


















































   






































































































        






























     


        
        
                        
        
        
            
            
        
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="WP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Tulsa_TV/koki_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["WP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("WP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

</div>





    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

    
			<!-- begin: FOOTER -->
		            <footer class="container" id="footer" role="contentinfo">
<section class="row" id="footer-links"><div class="row-container"><div class="col-3"><div class="footer-links-list"><h4>News</h4><ul><li><a href="/news" target="_top">Local News</a></li><li><a href="/s/news/nation-world" target="_top">Nation &amp; World</a></li><li><a href="/s/news/videos" target="_top">News Video</a></li><li><a href="/traffic" target="_top">Traffic</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>FOX23 Weather</h4><ul><li><a href="/weather" target="_top">Weather</a></li><li><a href="/weather/doppler" target="_top">FOX23 Doppler Radar</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Advertisers &amp; Sponsors</h4><ul><li><a href="http://www.autotrader.com/" target="_blank">Cars at Autotrader</a></li><li><a href="http://www.kudzu.com/" target="_blank">Local Services at Kudzu</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>About Us</h4><ul><li><a href="/station/aboutus" target="_top">About FOX23 </a></li><li><a href="/entertainment/tv-listings" target="_top">What&#39;s on FOX23</a></li><li><a href="/koki-eeo-report">KOKI EEO&nbsp;Statement</a></li><li><a href="/kmyt-eeo-report">KMYT EEO&nbsp;Statement</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/koki-tv" target="_blank">KOKI Public File</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kmyt-tv" target="_blank">KMYT Public File</a></li><li><a href="http://www.fox23.com/about-fox23/koki-tv-public-file-contact" target="_blank"><span style="color:#f0f8ff;">KOKI and KMYT Public File Contact</span></a></li></ul></div></div></div></section>

<section class="row" id="footer-terms"><div class="row-container"><div class="col-12"><p><strong>&copy; 2018 <a href="http://www.coxmediagroup.com" target="_blank">Cox Media Group</a>.</strong></p><p>By using this website, you accept the terms of our<a href="/visitor_agreement/" target="_top"> Visitor Agreement</a> and <a href="/privacy_policy/" target="_top">Privacy Policy</a>, and understand your options regarding <a href="/station/privacy-policy/privacy-policy/16444731#ad-choices" target="_top">Ad Choices</a>.</p><p>This station is part of Cox Media Group Television.</p><p>Learn about<a href="http://jobs.coxmediagroup.com/cox-television-tulsa/company-jobs" target="_blank"> careers at Cox Media Group</a>.</p></div></div></section>
</footer>
<p></p>
				<!-- end: FOOTER -->
	
	</div> 
	<!-- end: WRAPPER -->

	
	
	
































































































<!-- omniture scripts -->


	



























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.fox23.com/cmg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1571891725000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>










	<!-Ad->
	<script type='text/javascript'>
		/*EP.Clients.FXD.Ad.autoRefershInterval = 60000;
		EP.Clients.FXD.Ad.render();*/
	</script>
	
	<!-- begin: Pub Exchange Content -->
	    		
    	
		<!-- end: Pub Exchange Content -->

	<!-- begin: DTM footer Customized Content -->
			<script>_satellite.pageBottom();</script>


		<!-- end: DTM footer Customized Content -->


</body>
</html>

