<!DOCTYPE html><html lang="en"><head><script id="codeSplitUtil" class="code-split-timer-log">
            window.codeSplitLogTime = [window.performance.now() / 1000];
            console.log('[CodeSplit] First timer log >> t0 =', window.codeSplitLogTime[0])</script><title>Oklahoma movie producer sentenced to over 21 years for role in film financing scheme – FOX23 News</title><meta property="description" content="A 44-year-old former actor and movie producer from Bartlesville, Oklahoma was sentenced to 262 months in prison for his role in a financing scheme that defrauded investors out of more than $60 million, the U.S. Attorney’s Office of the Southern District of Florida announced."/><meta property="article:published_time" content="2022-07-24T14:00:06.081Z"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fox23.com/news/oklahoma-movie-producer-sentenced-over-21-years-role-film-financing-scheme/QA5Q4VFC3FGG5GWRD4RXW3DFRM/"/><meta property="og:title" content="Oklahoma movie producer sentenced to over 21 years for role in film financing scheme"/><meta property="og:image" content="https://cmg-cmg-tv-10100-prod.cdn.arcpublishing.com/resizer/OlWtLlMW-jXWkyxk1CgG08MwZsU=/1440x810/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/QPWGNZWDXRDYBLUHAQTDU4XX7E.jpg"/><meta property="og:description" content="A 44-year-old former actor and movie producer from Bartlesville, Oklahoma was sentenced to 262 months in prison for his role in a financing scheme that defrauded investors out of more than $60 million, the U.S. Attorney’s Office of the Southern District of Florida announced."/><meta property="og:site_name" content="FOX23 News"/><meta property="twitter:title" content="Oklahoma movie producer sentenced to over 21 years for role in film financing scheme"/><meta property="twitter:url" content="https://www.fox23.com/news/oklahoma-movie-producer-sentenced-over-21-years-role-film-financing-scheme/QA5Q4VFC3FGG5GWRD4RXW3DFRM/"/><meta property="twitter:image" content="https://cmg-cmg-tv-10100-prod.cdn.arcpublishing.com/resizer/OlWtLlMW-jXWkyxk1CgG08MwZsU=/1440x810/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/QPWGNZWDXRDYBLUHAQTDU4XX7E.jpg"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:description" content="A 44-year-old former actor and movie producer from Bartlesville, Oklahoma was sentenced to 262 months in prison for his role in a financing scheme that defrauded investors out of more than $60 million, the U.S. Attorney’s Office of the Southern District of Florida announced."/><meta name="TwitterShareMessage" content="A 44-year-old former actor and movie producer from Bartlesville, Oklahoma was sentenced to 262 months in prison for his role in a financing scheme that defrauded investors out of more than $60 million, the U.S. Attorney’s Office of the Southern District of Florida announced."/><meta name="FacebookShareMessage" content="A 44-year-old former actor and movie producer from Bartlesville, Oklahoma was sentenced to 262 months in prison for his role in a financing scheme that defrauded investors out of more than $60 million, the U.S. Attorney’s Office of the Southern District of Florida announced."/><meta property="twitter:site" content="@FOX23"/><meta property="fb:app_id" content="1859155484404655"/><link rel="amphtml" href="https://www.fox23.com/news/oklahoma-movie-producer-sentenced-over-21-years-role-film-financing-scheme/QA5Q4VFC3FGG5GWRD4RXW3DFRM/?outputType=amp"/><script src="https://cdn.cookielaw.org/consent/22ea5682-7248-4f3c-bffc-4ed8a2cea4ed/OtAutoBlock.js" defer=""></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="22ea5682-7248-4f3c-bffc-4ed8a2cea4ed" defer=""></script><script>function OptanonWrapper() { window.otBannerTemplate = window.otBannerTemplate || document.getElementById("onetrust-consent-sdk") }</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=432" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=432" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=432" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=432"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=432"/><style data-styled="" data-styled-version="5.3.5">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</style><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.fox23.com/news/oklahoma-movie-producer-sentenced-over-21-years-role-film-financing-scheme/QA5Q4VFC3FGG5GWRD4RXW3DFRM/"},"headline":"Oklahoma movie producer sentenced to over 21 years for role in film financing scheme","image":{"@type":"ImageObject","url":"https://cmg-cmg-tv-10100-prod.cdn.arcpublishing.com/resizer/OlWtLlMW-jXWkyxk1CgG08MwZsU=/1440x810/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/QPWGNZWDXRDYBLUHAQTDU4XX7E.jpg","height":810,"width":1440},"datePublished":"2022-07-24T14:00:06.081Z","dateModified":"2022-07-24T14:00:06.383Z","author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"FOX23 News","logo":{"@type":"ImageObject","url":"https://www.fox23.com/pf/resources/images/sites/cmg-tv-10100/station-logo-small.png?d=432","width":270,"height":60}},"description":"A 44-year-old former actor and movie producer from Bartlesville, Oklahoma was sentenced to 262 months in prison for his role in a financing scheme that defrauded investors out of more than $60 million, the U.S. Attorney’s Office of the Southern District of Florida announced."}</script><script id="ads-targetting">
            function getTempRange(item) {
              let tempRange = 'ERROR';
              if (item) {
                const tempFloor = Math.floor(item / 5) * 5;
                tempRange = tempFloor + ' to ' + (tempFloor + 4);
              }
              return tempRange;
            }

            let objId, objType;
            if ('story' === 'story' || 'story' === 'video' || 'story' === 'gallery') {
              objId = 'koki/QA5Q4VFC3FGG5GWRD4RXW3DFRM';
              objType = 'story';
            } else {
              const pathname = window.location.pathname;
              objType = 'index';
              if (pathname.length >= 35) {
                objId = 'koki' + pathname.slice(pathname.length - 35, pathname.length);
              } else {
                objId = 'koki' + pathname;
              }
            }

            window.googletag = window.googletag || {};
            window.googletag.cmd = window.googletag.cmd || [];
            window.googletag.cmd.push(function() {
              window.googletag.pubads().setTargeting('weather', 34 + '')
                .setTargeting('temp_range', getTempRange(101))
                .setTargeting('sky', 'Fair')
                .setTargeting('obj_id', objId)
                .setTargeting('type_name', objType)
              })</script><script id="polyfill">
            if (!(
    ('IntersectionObserver' in window) &&
    ('IntersectionObserverEntry' in window) &&
    ('intersectionRatio' in window.IntersectionObserverEntry.prototype) &&
    ('isIntersecting' in window.IntersectionObserverEntry.prototype) &&
    ('prepend' in Element.prototype) &&
    ('remove' in Element.prototype) &&
    ('find' in Array.prototype) &&
    ('includes' in Array.prototype)
  )) {
              document.write(
                '<script src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CElement.prototype.prepend%2CElement.prototype.remove%2CArray.prototype.find%2CArray.prototype.includes"><\/script>'
              );
            }</script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;600;700&amp;display=swap"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/sites/cmg-tv-10100/favicon.ico?d=432"/><script id="yallScript" type="text/javascript" defer="" src="/pf/resources/js/yall.min.js?d=432"></script><script id="prebidScript" type="text/javascript" defer="" src="/pf/resources/js/prebid.js?d=432"></script><script id="facebookSdk" defer="" src="https://connect.facebook.net/en_US/sdk.js"></script><script id="twitterWidget" defer="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script><link rel="canonical" href="https://www.fox23.com/news/oklahoma-movie-producer-sentenced-over-21-years-role-film-financing-scheme/QA5Q4VFC3FGG5GWRD4RXW3DFRM/"/><meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover"/><script id="gtmScript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;j.setAttributeNode(d.createAttribute('data-ot-ignore'));
    f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WJW4B46');</script><script id="fireEventHelper">window.fireEvent = function (type, detail) {
          if (!detail) detail = {};
          if (typeof window.CustomEvent === 'function') return window.dispatchEvent(new CustomEvent(type, { detail: detail }));
          const event = document.createEvent('CustomEvent');
          event.initCustomEvent(type, false, false, detail);
          window.dispatchEvent(event);
        };</script><script id="cmgCookieHelpers">// variation of uuid algorithm with date time added
          function ppid() {
            var a = 'xyx' + Math.round(Date.now() / 1000) + 'xxxxxxxxxxxxxxyxxxxxxxxxxxx';
            return a.replace(/[xy]/g, function(c) {
              var r = Math.random() * 16 | 0, v = c == 'x' ? r : (r & 0x3 | 0x8);
              return v.toString(16);
            });
          }

          function getCookie(name) {
            const signal = name + '=';
            const cookies = document.cookie.split(';');
            for(const cookie of cookies) {
              let sanitizedCookie = cookie.trim();
              if (sanitizedCookie.startsWith(signal)) {
                return sanitizedCookie.substring(signal.length, sanitizedCookie.length);
              }
            }
            return '';
          }

          function setCookie(name, value, expiryDays = 1, path = '/') {
            const expiryDate = new Date(Date.now() + (expiryDays * 24 * 60 * 60 * 1000));
            document.cookie = name + '=' + value + ';expires=' + expiryDate.toUTCString() + ';path=' + path;
            return undefined;
          }

          const cmgCookieString = 'uniqueCMGVisitor';
          const existingCookieValue = getCookie(cmgCookieString);
          // set cookie to expire in 30 days
          setCookie(cmgCookieString, (existingCookieValue || ppid()), 30)</script><script id="taboola-1" type="text/javascript">window._taboola=window._taboola||[];_taboola.push({"url":"https://www.fox23.com","article":"auto"});!function(e,f,u,i){if(!document.getElementById(i)){e.defer=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/cox-network/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script><script id="amzApstag" defer="" src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a0b6ac64-879c-4e3e-81d9-ce3d87596b11","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="7YCGN-VKKRX-8YG3S-E8E9Q-V3TBJ",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"7YCGN-VKKRX-8YG3S-E8E9Q-V3TBJ";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3yci4yw5skla-f-411d5d524-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"900778","ak.ai":parseInt("576092",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"bf6cbd5","ak.r":41222,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":60680,"ak.gh":"23.222.3.142","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"bbr","ak.t":"1658688150","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==p+3CQmsW17wBZnmQiEHGHSnTzyo5sleyGFr7TmfOW/QYfufd8dbHW2z9vxBaTAsV1qF4F0kQZ9UjQMecL4FiBZiI3UAzFNxMx7fBPvpvPPphELITiVA1Svn21c23XqzEQPdVwMhPSugUAEIkyH1DI9DAkYPWCGZxxqXPc4XQXIGYbgrV6o7RMy8Ekvd4uCXzNatJcyrgfj7hSEOFTWEHducqjVWC6OAwUuYh0QsTNwizd5Eozad4l763FUDvFavG53MTBPYW4Y4Qxy4BZPJUt0Tmhj7kECUbmuEIH0vVWpjsrHiccrzKrUVYgZWS3a3Me47QWkPKStCBzO9ebuba4ejaDXVdF6L8t/R7cuhCjDcEkrH1xHatiDtkBrAYWqstj3LuzdYa7CESPp8lw1vNgW5c4cjkdfF3ViMqLVnlOzk=","ak.pv":"47","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="font_primary tv  "><script id="dataLayer">window.initialDataLayer = {"event":"PageView","pageData":{"pageCategory":"news","pageContentType":"article","pageName":"/news/oklahoma-movie-producer-sentenced-over-21-years-role-film-financing-scheme/qa5q4vfc3fgg5gwrd4rxw3dfrm/?utm_source=facebook&fbclid=iwar0y-dmuf5omsu7jbdet_sod_9i3kossqzrztnpqqqcql0-7vnrnaa1ylqi&utm_medium=trueanthem&utm_campaign=trueanthem","pageSiteSection":"","pageSubCategory":"","pageTitle":"oklahoma movie producer sentenced to over 21 years for role in film financing scheme","pageType":"standalone page","pageUrlStr":"https://www.fox23.com/news/oklahoma-movie-producer-sentenced-over-21-years-role-film-financing-scheme/qa5q4vfc3fgg5gwrd4rxw3dfrm/?utm_source=facebook&fbclid=iwar0y-dmuf5omsu7jbdet_sod_9i3kossqzrztnpqqqcql0-7vnrnaa1ylqi&utm_medium=trueanthem&utm_campaign=trueanthem"},"siteData":{"siteCMS":"arc","siteDomain":"fox23.com","siteFormat":"news","siteID":"koki-tv","siteMedium":"tv","siteMetro":"ok: tulsa","siteType":"core","siteVersion":"responsive site"},"contentData":{"authorName":[],"contentID":"qa5q4vfc3fgg5gwrd4rxw3dfrm","contentOriginatingSite":"koki-tv","contentPublishDate":"20220724135940","contentTopics":"","contentUpdateDate":"20220724140006","contentVendor":"cmg"},"ampVideoData":{}}; dataLayer.push(window.initialDataLayer);</script><script id="videoTagData">videoTagData = {"metaDataSection":"","pageTopics":"","pageId":"template/tHTMsSI9euzaMpOns","contentId":"QA5Q4VFC3FGG5GWRD4RXW3DFRM","contentType":"story","videoInBody":false,"videoInFeatured":false,"contentSection":"/news"}</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJW4B46" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="layout-section"><header class="page-header"><nav id="main-nav" class="default__StyledNav-wztqr5-0 fNbfMT dark redesign" aria-label="Sections Menu"><div class="news-theme-navigation-container news-theme-navigation-bar logo-left horizontal-links"><div class="nav-left"><div class="nav-components--mobile"><div class="nav-widget"><button aria-label="Sections" class="button__StyledDynamicButton-sc-1rk2uoq-0 flNZdD xpmedia-button xpmedia-button--small nav-sections-btn" type="button"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#fff" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></button></div></div><div class="nav-components--desktop"><div class="nav-widget"><button aria-label="Sections" class="button__StyledDynamicButton-sc-1rk2uoq-0 flNZdD xpmedia-button xpmedia-button--small nav-sections-btn" type="button">Sections<span class="xpmedia-button--right-icon-container"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#fff" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></span></button></div></div></div><div class="nav-logo nav-logo-left nav-logo-hidden "><a href="/" title="FOX23 News Logo"><img src="/pf/resources/images/sites/cmg-tv-10100/station-logo.png?d=432" alt="FOX23 News Logo"/></a></div><div class="nav-right"><div class="nav-components--mobile"><div class="nav-widget"><div class="login-combo"><div class="login-combo-vertical-divider border_color_white_alpha_33 border border_solid border_1_right height_full"></div><div class="watch-live false"><a class="link unstyled display_block text_align_center align_items_center" href="/video/"><span class="text text_transform_uppercase color_white">WATCH</span><div class="icon glow"></div></a></div><div class="login-combo-vertical-divider border_color_white_alpha_33 border border_solid border_1_right height_full"></div><div class="login-button"></div></div></div></div><div class="nav-components--desktop"><div class="nav-widget"><div class="nav-current-condition"><a class="link | unstyled flex justify_center" href="/weather/"><div class="temp | font_primary color_white">101<span>°</span></div><img class="forecast-icon" src="/pf/resources/images/weather/status-icons/34.png?d=432" alt="Fair" loading="lazy"/></a></div></div><div class="nav-widget"><div class="login-combo"><div class="login-combo-vertical-divider border_color_white_alpha_33 border border_solid border_1_right height_full"></div><div class="watch-live false"><a class="link unstyled display_block text_align_center align_items_center" href="/video/"><span class="text text_transform_uppercase color_white">WATCH</span><div class="icon glow"></div></a></div><div class="login-combo-vertical-divider border_color_white_alpha_33 border border_solid border_1_right height_full"></div><div class="login-button"></div></div></div></div></div></div><div style="background-color:#0D1262"><nav color="#fff" class="default__ReadableTextNavigationBar-sc-1xpfxat-0 dIpPsM horizontal-links-bar" aria-label="Top Links"><span class="primary-font__PrimaryFontStyles-o56yd5-0 bHcmtQ horizontal-links-menu">    <a href="/weather/">Weather</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 bHcmtQ horizontal-links-menu">    <a href="/news/">News</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 bHcmtQ horizontal-links-menu">    <a href="/news/fox23-investigates/">Fox23 Investigates</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 bHcmtQ horizontal-links-menu">    <a href="/video/">Video</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 bHcmtQ horizontal-links-menu">    <a href="/traffic/">Traffic</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 bHcmtQ horizontal-links-menu">    <a href="/sports/">Sports</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 bHcmtQ horizontal-links-menu">    <a href="/station/staff/">Meet the Team</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 bHcmtQ horizontal-links-menu">    <a href="/station/contact-us/">Contact Us</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 bHcmtQ horizontal-links-menu">    <a href="/uploadpictures/">Upload Pictures</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 bHcmtQ horizontal-links-menu">    <a href="/sponsored/local-steals-and-deals/">Steals and Deals</a></span></nav></div><div id="nav-sections" class="default__StyledSectionDrawer-wztqr5-1 cPLbCW nav-sections closed"><div class="inner-drawer-nav-custom background_primary" style="z-index:10"><div class="nav-menu"><div class="nav-components--mobile"><div class="nav-widget"><div class="nav-search open"><input type="text" placeholder="Search"/><button aria-label="Search" class="button__StyledDynamicButton-sc-1rk2uoq-0 fsVCws xpmedia-button xpmedia-button--small search-box--right-absolute-positioned" type="button"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#191919" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></button></div></div></div><div class="nav-components--desktop"><div class="nav-widget"><div class="nav-search open"><input type="text" placeholder="Search"/><button aria-label="Search" class="button__StyledDynamicButton-sc-1rk2uoq-0 fsVCws xpmedia-button xpmedia-button--small search-box--right-absolute-positioned" type="button"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#191919" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></button></div></div></div></div><ul class="section-nav__StyledSectionMenuVariableHeight-sc-6vfz06-0 kwtFjA section-menu"><li class="section-item"><div class="subsection-anchor "><a href="/weather/" tabindex="-1">Weather</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Weather sub sections" aria-controls="header_sub_section_weather" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_weather"><li class="subsection-item"><a href="/weather/doppler/" tabindex="-1">FOX23 Doppler Radar</a></li><li class="subsection-item"><a href="/weather/5day/" tabindex="-1">5day</a></li><li class="subsection-item"><a href="/weather/" tabindex="-1">Hour By Hour</a></li><li class="subsection-item"><a href="/weather/school-closings/" tabindex="-1">School Closings</a></li><li class="subsection-item"><a href="/live-weather/" tabindex="-1">Weather 24/7 Stream</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/news/" tabindex="-1">News</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show News sub sections" aria-controls="header_sub_section_news" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_news"><li class="subsection-item"><a href="/news/local/" tabindex="-1">Local News</a></li><li class="subsection-item"><a href="https://www.fox23.com/news/trial-david-ware/" target="_blank" rel="noopener noreferrer" tabindex="-1">Trial of David Ware<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="/news/tulsa-crime-stoppers/" tabindex="-1">Tulsa Crime Stoppers</a></li><li class="subsection-item"><a href="/news/fox23-investigates/" tabindex="-1">Fox23 Investigates</a></li><li class="subsection-item"><a href="/st.-jude-dream-home/" tabindex="-1">St. Jude Dream Home</a></li><li class="subsection-item"><a href="/news/war-on-ukraine/" tabindex="-1">War in Ukraine</a></li><li class="subsection-item"><a href="/news/oklahoma/" tabindex="-1">Oklahoma News</a></li><li class="subsection-item"><a href="/news/national/" tabindex="-1">National News</a></li><li class="subsection-item"><a href="/coronavirus_news/" tabindex="-1">Coronavirus News</a></li><li class="subsection-item"><a href="/news/politics/" tabindex="-1">Politics</a></li><li class="subsection-item"><a href="/getsreal/" tabindex="-1">Tulsa Gets Real</a></li><li class="subsection-item"><a href="/news/consumer/clark-howard/" tabindex="-1">Clark Howard</a></li><li class="subsection-item"><a href="/sponsored/local-steals-and-deals/" tabindex="-1">Steals and Deals</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/video/" tabindex="-1">Video</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Video sub sections" aria-controls="header_sub_section_video" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_video"><li class="subsection-item"><a href="/video/" tabindex="-1">Watch Live</a></li><li class="subsection-item"><a href="/video/live-stream/koki-breaking-news/51978afd-64b6-4187-ae3b-a078201d151d/" tabindex="-1">Live Events Stream</a></li><li class="subsection-item"><a href="/live-breaking/" tabindex="-1">Breaking News Stream</a></li><li class="subsection-item"><a href="/live-weather/" tabindex="-1">Weather 24/7</a></li></ul></div></li><li class="section-item"><a href="/news/politics/" tabindex="-1">Politics</a></li><li class="section-item"><div class="subsection-anchor "><a href="/traffic/" tabindex="-1">Traffic</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Traffic sub sections" aria-controls="header_sub_section_traffic" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_traffic"><li class="subsection-item"><a href="https://fox23apps.com/" target="_blank" rel="noopener noreferrer" tabindex="-1">Download FOX23 apps<span class="sr-only">(Opens in new window)</span></a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/sports/" tabindex="-1">Sports</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Sports sub sections" aria-controls="header_sub_section_sports" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_sports"><li class="subsection-item"><a href="/fctulsa/" tabindex="-1">FC Tulsa</a></li><li class="subsection-item"><a href="/sports/high-school-football/" tabindex="-1">High School Football</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/entertainment/" tabindex="-1">Entertainment</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Entertainment sub sections" aria-controls="header_sub_section_entertainment" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_entertainment"><li class="subsection-item"><a href="/burger-brothers-tulsa/" tabindex="-1">Burger Brothers</a></li><li class="subsection-item"><a href="/tracing-route-66/" tabindex="-1">Tracing Route 66</a></li><li class="subsection-item"><a href="/news/trending/" tabindex="-1">Trending</a></li><li class="subsection-item"><a href="/news/uplifting/" tabindex="-1">Uplifting News</a></li><li class="subsection-item"><a href="/entertainment/tv-listings/" tabindex="-1">What&#x27;s On Today?</a></li><li class="subsection-item"><a href="/entertainment/contests/" tabindex="-1">Contests</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/community/" tabindex="-1">Community</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Community sub sections" aria-controls="header_sub_section_community" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_community"><li class="subsection-item"><a href="/AdoptaSurvivor/" tabindex="-1">Adopt a Survivor</a></li><li class="subsection-item"><a href="/news/back-to-school/" tabindex="-1">Back to School</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/station/contact-us/" tabindex="-1">Contact Us</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Contact Us sub sections" aria-controls="header_sub_section_station/contact-us" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_station/contact-us"><li class="subsection-item"><a href="https://membercenter.fox23.com/newsletters/" target="_blank" rel="noopener noreferrer" tabindex="-1">NEWSLETTER SIGN-UP<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="/station/staff/" tabindex="-1">FOX23 STAFF</a></li><li class="subsection-item"><a href="/station/my41tulsa/" tabindex="-1">MY41TULSA</a></li><li class="subsection-item"><a href="/station/closed-caption/" tabindex="-1">CLOSED CAPTION HELP</a></li><li class="subsection-item"><a href="/fp/koki-eeo-report/" tabindex="-1">KOKI EEO STATEMENT</a></li><li class="subsection-item"><a href="/fp/kmyt-eeo-report/" tabindex="-1">KMYT EEO STATEMENT</a></li><li class="subsection-item"><a href="https://publicfiles.fcc.gov/tv-profile/KOKI-TV/" target="_blank" rel="noopener noreferrer" tabindex="-1">KOKI Public File<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://publicfiles.fcc.gov/tv-profile/KMYT-TV/" target="_blank" rel="noopener noreferrer" tabindex="-1">KMYT Public File<span class="sr-only">(Opens in new window)</span></a></li></ul></div></li><li class="section-item"><a href="/uploadpictures/" tabindex="-1">Upload Pictures</a></li><li class="section-menu--bottom-placeholder"></li></ul></div></div></nav><div class="alerts-bar-redesign-placeholder"></div></header><section role="main" id="main" class="main" tabindex="-1"><div class="container layout-section"><div class="row"><div class="col-sm-xl-12 layout-section wrap-bottom"><div class="arcad_feature null false hp01 false" data-kvp="{&quot;dfpId&quot;:12523293,&quot;id&quot;:&quot;HP01&quot;,&quot;ad_slot&quot;:&quot;HP01&quot;,&quot;breakpoint&quot;:null,&quot;position&quot;:{&quot;as&quot;:&quot;posn&quot;},&quot;pt&quot;:&quot;QA5Q4VFC3FGG5GWRD4RXW3DFRM&quot;,&quot;category&quot;:&quot;news&quot;}"><div id="HP01" class="arcad_container"><div id="lazy_98602"><div id="HP01" class="arcad ad-728x90 display-label"></div></div></div></div></div></div><div class="row"><div class="col-sm-md-12 col-lg-xl-8 left-article-section ie-flex-100-percent-sm layout-section"><h1 class="primary-font__PrimaryFontStyles-o56yd5-0 bHcmtQ headline">Oklahoma movie producer sentenced to over 21 years for role in film financing scheme</h1><figure class="lead-art-wrapper"><button type="button" class="btn-full-screen"><svg width="100%" height="100%" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#6B6B6B" d="M448 344v112a23.94 23.94 0 0 1-24 24H312c-21.39 0-32.09-25.9-17-41l36.2-36.2L224 295.6 116.77 402.9 153 439c15.09 15.1 4.39 41-17 41H24a23.94 23.94 0 0 1-24-24V344c0-21.4 25.89-32.1 41-17l36.19 36.2L184.46 256 77.18 148.7 41 185c-15.1 15.1-41 4.4-41-17V56a23.94 23.94 0 0 1 24-24h112c21.39 0 32.09 25.9 17 41l-36.2 36.2L224 216.4l107.23-107.3L295 73c-15.09-15.1-4.39-41 17-41h112a23.94 23.94 0 0 1 24 24v112c0 21.4-25.89 32.1-41 17l-36.19-36.2L263.54 256l107.28 107.3L407 327.1c15.1-15.2 41-4.5 41 16.9z"></path></svg><span class="primary-font__PrimaryFontStyles-o56yd5-0 bHcmtQ">Expand</span></button><div><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://cmg-cmg-tv-10100-prod.cdn.arcpublishing.com/resizer/VNiNyXUOlLRZ7TSApwwrMCk_cSM=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/QPWGNZWDXRDYBLUHAQTDU4XX7E.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://cmg-cmg-tv-10100-prod.cdn.arcpublishing.com/resizer/VNiNyXUOlLRZ7TSApwwrMCk_cSM=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/QPWGNZWDXRDYBLUHAQTDU4XX7E.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://cmg-cmg-tv-10100-prod.cdn.arcpublishing.com/resizer/VNiNyXUOlLRZ7TSApwwrMCk_cSM=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/QPWGNZWDXRDYBLUHAQTDU4XX7E.jpg" media="screen and (min-width: 0px)"/><img src="https://cmg-cmg-tv-10100-prod.cdn.arcpublishing.com/resizer/VNiNyXUOlLRZ7TSApwwrMCk_cSM=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/QPWGNZWDXRDYBLUHAQTDU4XX7E.jpg" data-lightbox="https://cmg-cmg-tv-10100-prod.cdn.arcpublishing.com/resizer/L4fXQa4nOdCTOdpnyNQjDryUvZo=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/QPWGNZWDXRDYBLUHAQTDU4XX7E.jpg" width="800" height="0" loading="eager"/></picture></div><figcaption><p class="ImageMetadata__MetadataParagraph-sc-1gn0vty-0 gAFIWJ image-metadata"><span class="title">movie film generic </span>(Unsplash)</p></figcaption></figure><div class="cmg-share-bar"><button id="article-share-facebook" type="button" class="cmg-share-bar__button"><svg class="icon_social_facebookAlt2" viewBox="6 6 32 32"><path d="M21.9389 37.9999L21.9532 37.9999H21.9482L21.9389 37.9999ZM22.0518 37.9999H22.0468L22.0611 37.9999L22.0518 37.9999ZM21.89 37.9996L21.9054 37.9997H21.8966L21.89 37.9996ZM22.1034 37.9997H22.0946L22.11 37.9996L22.1034 37.9997ZM21.8429 37.9992L21.8532 37.9993L21.8449 37.9992H21.8429ZM22.1551 37.9992L22.1468 37.9993L22.1571 37.9992H22.1551ZM22.2067 37.9987L22.2031 37.9987L22.217 37.9986L22.2067 37.9987ZM21.783 37.9986L21.7969 37.9987L21.7933 37.9987L21.783 37.9986ZM22.2582 37.9979L22.2498 37.9981L22.267 37.9978L22.2582 37.9979ZM21.733 37.9978L21.7502 37.9981L21.7417 37.9979L21.733 37.9978ZM22.3097 37.9971L22.2984 37.9972L22.3143 37.9969L22.3097 37.9971ZM21.6858 37.9969L21.7016 37.9972L21.6903 37.9971L21.6858 37.9969ZM21.6272 37.9957L21.6412 37.9961L21.6388 37.996L21.6272 37.9957ZM22.3612 37.996L22.3587 37.9961L22.3728 37.9957L22.3612 37.996ZM21.5758 37.9944L21.5951 37.9949L21.5873 37.9947L21.5758 37.9944ZM22.4127 37.9947L22.4049 37.9949L22.4242 37.9944L22.4127 37.9947ZM22.4641 37.9934L22.4516 37.9937L22.4713 37.9932L22.4641 37.9934ZM21.5287 37.9932L21.5484 37.9937L21.5359 37.9934L21.5287 37.9932ZM22.5668 37.9901L22.5598 37.9904L22.5814 37.9896L22.5668 37.9901ZM21.4186 37.9896L21.4402 37.9904L21.4332 37.9901L21.4186 37.9896ZM21.3718 37.9879L21.3944 37.9887L21.3819 37.9882L21.3718 37.9879ZM22.6181 37.9882L22.6056 37.9887L22.6282 37.9879L22.6181 37.9882ZM21.3259 37.986L21.348 37.9869L21.3307 37.9862L21.3259 37.986ZM22.6693 37.9862L22.652 37.9869L22.6741 37.986L22.6693 37.9862ZM21.2615 37.9832L21.2852 37.9842L21.2794 37.9841L21.2615 37.9832ZM22.7206 37.9841L22.7148 37.9842L22.7385 37.9832L22.7206 37.9841ZM21.2153 37.9811L21.2399 37.9822L21.2283 37.9817L21.2153 37.9811ZM22.7717 37.9817L22.7601 37.9822L22.7847 37.9811L22.7717 37.9817ZM21.1698 37.9787L21.1946 37.98L21.1772 37.9792L21.1698 37.9787ZM22.8228 37.9792L22.8054 37.98L22.8302 37.9787L22.8228 37.9792ZM22.8739 37.9765L22.8513 37.9777L22.8714 37.9766L22.895 37.9753L22.8739 37.9765ZM21.1286 37.9766L21.1487 37.9777L21.1261 37.9765L21.105 37.9753L21.1286 37.9766ZM22.9249 37.9736L22.9149 37.9742L22.9403 37.9727L22.9249 37.9736ZM21.0597 37.9727L21.0851 37.9742L21.0751 37.9736L21.0597 37.9727ZM21.0146 37.9701L21.0399 37.9716L21.0241 37.9707L21.0146 37.9701ZM22.9759 37.9707L22.9601 37.9716L22.9854 37.9701L22.9759 37.9707ZM20.9715 37.9674L20.9943 37.9688L20.9731 37.9675L20.9517 37.9661L20.9715 37.9674ZM23.0269 37.9675L23.0057 37.9688L23.0285 37.9674L23.0483 37.9661L23.0269 37.9675ZM23.0778 37.9642L23.0702 37.9647L23.0944 37.9631L23.0778 37.9642ZM20.9056 37.9631L20.9298 37.9647L20.9222 37.9642L20.9056 37.9631ZM20.8606 37.9599L20.8843 37.9616L20.8713 37.9607L20.8606 37.9599ZM23.1287 37.9607L23.1157 37.9616L23.1394 37.9599L23.1287 37.9607ZM20.8156 37.9567L20.8374 37.9583L20.8205 37.9571L20.8156 37.9567ZM23.1795 37.9571L23.1626 37.9583L23.1844 37.9567L23.1795 37.9571ZM20.7552 37.9522L20.7743 37.9536L20.7697 37.9533L20.7552 37.9522ZM23.2303 37.9533L23.2257 37.9536L23.2448 37.9522L23.2303 37.9533ZM23.281 37.9494L23.2719 37.9501L23.2913 37.9485L23.281 37.9494ZM20.7087 37.9485L20.7281 37.9501L20.719 37.9494L20.7087 37.9485ZM20.6634 37.9448L20.6799 37.9462L20.6683 37.9452L20.6634 37.9448ZM23.3318 37.9452L23.3201 37.9462L23.3366 37.9448L23.3318 37.9452ZM23.433 37.9366L23.4285 37.9369L23.4398 37.9359L23.433 37.9366ZM20.5602 37.9359L20.5715 37.9369L20.567 37.9366L20.5602 37.9359ZM20.5133 37.9317L20.5218 37.9325L20.5165 37.932L20.5133 37.9317ZM23.4835 37.932L23.4783 37.9325L23.4867 37.9317L23.4835 37.932ZM19.5 37.8054C11.8551 36.6038 6 29.9802 6 22C6 13.1694 13.1694 6 22 6C30.8306 6 38 13.1694 38 22C38 29.9802 32.1449 36.6038 24.5 37.8054V26.625H28.2281L28.9375 22H24.5V18.9987C24.5 17.7334 25.1199 16.5 27.1074 16.5H29.125V12.5625C29.125 12.5625 27.294 12.25 25.5434 12.25C21.8887 12.25 19.5 14.465 19.5 18.475V22H15.4375V26.625H19.5V37.8054Z" fill="#4267B2"></path></svg></button><button id="article-share-twitter" type="button" class="cmg-share-bar__button"><svg class="icon_social_twitterAlt1" viewBox="6 6 32 32"><path d="M22 6C30.8306 6 38 13.1694 38 22C38 30.8306 30.8306 38 22 38C13.1694 38 6 30.8306 6 22C6 13.1694 13.1694 6 22 6ZM19.1818 30.5099C26.262 30.5099 30.1333 24.643 30.1333 19.5584C30.1333 19.3908 30.1333 19.2232 30.1253 19.0635C30.8756 18.5208 31.5302 17.8422 32.049 17.068C31.3626 17.3713 30.6202 17.5789 29.8379 17.6746C30.6362 17.1957 31.2428 16.4454 31.5302 15.5434C30.7878 15.9824 29.9657 16.3017 29.0876 16.4773C28.3852 15.727 27.3874 15.2641 26.2779 15.2641C24.1547 15.2641 22.4306 16.9882 22.4306 19.1114C22.4306 19.4148 22.4625 19.7101 22.5343 19.9894C19.3335 19.8298 16.4998 18.2972 14.6001 15.9664C14.2728 16.5332 14.0813 17.1957 14.0813 17.8981C14.0813 19.2311 14.7598 20.4125 15.7974 21.0989C15.1668 21.083 14.5761 20.9074 14.0573 20.6201V20.6679C14.0573 22.5357 15.3823 24.0843 17.1464 24.4435C16.8271 24.5312 16.4839 24.5792 16.1327 24.5792C15.8852 24.5792 15.6458 24.5553 15.4063 24.5073C15.8932 26.0399 17.314 27.1494 18.9983 27.1813C17.6812 28.2111 16.0209 28.8257 14.2169 28.8257C13.9056 28.8257 13.6023 28.8097 13.299 28.7698C14.9832 29.8713 17.0107 30.5099 19.1818 30.5099Z" fill="#1DA1F2"></path></svg></button><button id="article-share-email" type="button" class="cmg-share-bar__button"><svg class="icon_social_emailAlt2" viewBox="6 6 32 32"><path d="M22 38C30.8366 38 38 30.8366 38 22C38 13.1634 30.8366 6 22 6C13.1634 6 6 13.1634 6 22C6 30.8366 13.1634 38 22 38ZM14.008 17.1996C14.008 16.3196 14.72 15.5996 15.6 15.5996H28.4C29.28 15.5996 30 16.3196 30 17.1996V26.7996C30 27.6796 29.28 28.3996 28.4 28.3996H15.6C14.72 28.3996 14 27.6796 14 26.7996L14.008 17.1996ZM22 22.7996L28.4 18.7996V17.1996L22 21.1996L15.6 17.1996V18.7996L22 22.7996Z" fill="#363636"></path></svg></button><button id="article-share-copyLinkUrl" type="button" class="cmg-share-bar__button"><svg class="icon_social_copyLinkUrl | fill_primary" viewBox="6 6 32 32"><path fill-rule="evenodd" clip-rule="evenodd" d="M22 38C30.8366 38 38 30.8366 38 22C38 13.1634 30.8366 6 22 6C13.1634 6 6 13.1634 6 22C6 30.8366 13.1634 38 22 38ZM30.3746 13.6627C29.6109 12.8483 28.58 12.4004 27.4537 12.4004C26.2128 12.4004 24.9909 12.9501 24.0746 13.9274L20.7527 17.5109C19.2446 19.1194 18.8818 21.6237 19.9318 23.4154C20.1037 23.7005 20.2946 23.9652 20.5046 24.2095C20.7146 24.4335 20.9627 24.6574 21.23 24.8203L21.3827 24.9221L21.8218 24.4538C22.07 24.1891 22.2418 23.8227 22.2991 23.4765C22.3564 23.0897 22.28 22.7435 22.07 22.5196C21.2682 21.6644 21.3827 20.1578 22.3182 19.1397L25.6782 15.5563C26.1746 15.0269 26.8428 14.7215 27.4918 14.7215C28.0264 14.7215 28.5037 14.9251 28.8473 15.2916C29.2291 15.6988 29.4582 16.2485 29.4582 16.839C29.4582 17.4294 29.2482 17.9792 28.8473 18.3864L26.0982 21.3387L26.1364 21.4812C26.3655 22.2142 26.4418 22.9675 26.3846 23.7616L26.3273 24.4131L30.3555 20.117C31.1573 19.2619 31.5964 18.1217 31.5964 16.9001C31.6346 15.6784 31.1955 14.5382 30.3746 13.6627ZM17.3394 31.5999C18.5782 31.5999 19.7979 31.0492 20.7126 30.0703L24.0477 26.5014C25.5532 24.8903 25.9153 22.3819 24.8671 20.5873C24.6956 20.3017 24.505 20.0366 24.2954 19.7919C24.0858 19.5676 23.838 19.3432 23.5712 19.1801L23.4188 19.0781L22.9804 19.5472C22.7327 19.8123 22.5612 20.1794 22.504 20.5261C22.4468 20.9136 22.5231 21.2603 22.7327 21.4846C23.5331 22.3411 23.4188 23.8503 22.485 24.8699L19.1499 28.4184C18.6544 28.9487 17.9874 29.2546 17.3394 29.2546C16.8058 29.2546 16.3294 29.0506 15.9864 28.6836C15.6052 28.2757 15.3765 27.7251 15.3765 27.1336C15.3765 26.5422 15.5862 25.9916 15.9864 25.5837L18.6925 22.6878L18.6544 22.5451C18.4257 21.8313 18.3495 21.0563 18.4067 20.261L18.4638 19.6084L14.4427 23.891C12.7847 25.6653 12.7847 28.5612 14.4427 30.3355C15.186 31.1512 16.2341 31.5999 17.3394 31.5999Z"></path></svg></button></div><time class="primary-font__PrimaryFontStyles-o56yd5-0 bHcmtQ date undefined" dateTime="2022-07-24T13:59:40.824Z">July 24, 2022 at  8:59 am CDT</time><article class="default__ArticleBody-tl066j-1 jqFGTZ article-body-wrapper"><p class="default__StyledText-tl066j-0 fEbbVK body-paragraph">MIAMI &mdash; A 44-year-old former actor and movie producer from Bartlesville, Oklahoma was sentenced to 262 months in prison for his role in a financing scheme that defrauded investors out of more than $60 million, the U.S. Attorney’s Office of the Southern District of Florida announced. </p><p class="default__StyledText-tl066j-0 fEbbVK body-paragraph">The defendant, Jason Van Eman, also was ordered to pay certain victims over $9 million in restitution.</p><p class="default__StyledText-tl066j-0 fEbbVK body-paragraph">The sentence comes after a federal jury found Van Eman guilty of conspiracy, wire fraud, and money laundering in May.</p><div class="arcad_feature undefined false rp04 false" data-kvp="{&quot;dfpId&quot;:12523293,&quot;id&quot;:&quot;RP04&quot;,&quot;ad_slot&quot;:&quot;RP04&quot;,&quot;breakpoint&quot;:null,&quot;position&quot;:{&quot;as&quot;:&quot;posn&quot;},&quot;pt&quot;:&quot;QA5Q4VFC3FGG5GWRD4RXW3DFRM&quot;,&quot;category&quot;:&quot;news&quot;}"><div id="RP04" class="arcad_container"><div id="lazy_64619"></div></div></div><p class="default__StyledText-tl066j-0 fEbbVK body-paragraph">According to the evidence, Van Eman held himself out as a film producer and financier, offering to fund independent motion pictures, Broadway shows, music festivals, and other productions.&nbsp; Van Eman promised the victims (producers and others seeking financing), that his partner (a co-conspirator named Benjamin McConley) would match any cash that the victims contributed to their projects.&nbsp; Then, with the combined starting capital (which made the projects more attractive to investors), McConley would apply for and secure financing from financial institutions.</p><p class="default__StyledText-tl066j-0 fEbbVK body-paragraph">Based on these lies, victims sent over $60 million to accounts controlled by the fraudsters.&nbsp;Contrary to what Van Eman promised victims, his partner never matched their cash contributions or applied for financing.&nbsp; Instead, Van Eman and his co-conspirators stole the victims’ money by transferring it to their personal and corporate bank accounts, often within days of deposit.&nbsp; To make the scam more believable, Van Eman and McConley recruited Benjamin Rafael, a bank employee, whose role was to assure victims that their cash contributions had been matched and that their money was secure - neither of which was true.</p><p class="default__StyledText-tl066j-0 fEbbVK body-paragraph">Van Eman, McConley, and Rafael used the stolen money to purchase luxury automobiles, personal watercraft, real estate, jewelry, home furnishings, designer clothes, hotel accommodations, and private and commercial air travel.&nbsp; Van Eman used some of the stolen cash to fund movies in which he was cast as an actor.</p><p class="default__StyledText-tl066j-0 fEbbVK body-paragraph">Juan Antonio Gonzalez, United States Attorney for the Southern District of Florida, and John J. Bernardo, Acting Special Agent in Charge, Federal Bureau of Investigation (FBI), announced the sentence imposed by U.S. District Judge Raag Singhal.</p><p class="default__StyledText-tl066j-0 fEbbVK body-paragraph"><br/></p><p class="default__StyledText-tl066j-0 fEbbVK body-paragraph body-copyright">©2022 Cox Media Group</p></article></div><aside class="col-sm-md-12 col-lg-xl-4 right-article-section ie-flex-100-percent-sm layout-section wrap-bottom"><div class="arcad_feature null false rp01 false" data-kvp="{&quot;dfpId&quot;:12523293,&quot;id&quot;:&quot;RP01&quot;,&quot;ad_slot&quot;:&quot;RP01&quot;,&quot;breakpoint&quot;:null,&quot;position&quot;:{&quot;as&quot;:&quot;posn&quot;},&quot;pt&quot;:&quot;QA5Q4VFC3FGG5GWRD4RXW3DFRM&quot;,&quot;category&quot;:&quot;news&quot;}"><div id="RP01" class="arcad_container"><div id="lazy_26748"><div id="RP01" class="arcad ad-300x600 display-label"></div></div></div></div><div class="weather-widget-placeholder"></div><div id="fusion-static-enter:html-block-f0foeHUiq69r2L3-3-0-2" style="display:none" data-fusion-component="html-block-f0foeHUiq69r2L3-3-0-2"></div><div><a href="/mobile-apps/" target="_blank">
<picture>
<source srcset="https://cmg-cmg-tv-10010-prod.cdn.arcpublishing.com/resizer/pDBVr-dPP7lqH8czYkCZT_L50C8=/800x0/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/cmg/XLTHG6EGLNGXPPMNSY5IPNIZTE.png" media="screen and (min-width: 992px)"/>
<source srcset="https://cmg-cmg-tv-10010-prod.cdn.arcpublishing.com/resizer/pDBVr-dPP7lqH8czYkCZT_L50C8=/800x0/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/cmg/XLTHG6EGLNGXPPMNSY5IPNIZTE.png" media="screen and (min-width: 768px)"/>
<source srcset="https://cmg-cmg-tv-10010-prod.cdn.arcpublishing.com/resizer/pDBVr-dPP7lqH8czYkCZT_L50C8=/800x0/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/cmg/XLTHG6EGLNGXPPMNSY5IPNIZTE.png" media="screen and (min-width: 0px)"/>
<img alt="Apps Download Button" src="https://cloudfront-us-east-1.images.arcpublishing.com/cmg/XLTHG6EGLNGXPPMNSY5IPNIZTE.png" width="100%" loading="lazy" />
</picture>
</a></div><div id="fusion-static-exit:html-block-f0foeHUiq69r2L3-3-0-2" style="display:none" data-fusion-component="html-block-f0foeHUiq69r2L3-3-0-2"></div><div class="arcad_feature null false rp02 false" data-kvp="{&quot;dfpId&quot;:12523293,&quot;id&quot;:&quot;RP02&quot;,&quot;ad_slot&quot;:&quot;RP02&quot;,&quot;breakpoint&quot;:null,&quot;position&quot;:{&quot;as&quot;:&quot;posn&quot;},&quot;pt&quot;:&quot;QA5Q4VFC3FGG5GWRD4RXW3DFRM&quot;,&quot;category&quot;:&quot;news&quot;}"><div id="RP02" class="arcad_container"><div id="lazy_67023"><div id="RP02" class="arcad ad-300x250 display-label"></div></div></div></div><h4 class="primary-font__PrimaryFontStyles-o56yd5-0 bHcmtQ header-block">Latest Trending</h4><div class="arcad_feature_1X1ads null" style="font-size:0" data-kvp="{&quot;dfpId&quot;:12523293,&quot;id&quot;:&quot;PX01&quot;,&quot;ad_slot&quot;:&quot;PX01&quot;,&quot;breakpoint&quot;:null,&quot;position&quot;:{&quot;as&quot;:&quot;posn&quot;},&quot;pt&quot;:&quot;QA5Q4VFC3FGG5GWRD4RXW3DFRM&quot;,&quot;category&quot;:&quot;news&quot;}"><div id="PX01" class="arcad_container"><div id="lazy_19029"><div id="PX01" class="arcad ad-1x1 "></div></div></div></div><div class="arcad_feature_1X1ads null" style="font-size:0" data-kvp="{&quot;dfpId&quot;:12523293,&quot;id&quot;:&quot;PB01&quot;,&quot;ad_slot&quot;:&quot;PB01&quot;,&quot;breakpoint&quot;:null,&quot;position&quot;:{&quot;as&quot;:&quot;posn&quot;},&quot;pt&quot;:&quot;QA5Q4VFC3FGG5GWRD4RXW3DFRM&quot;,&quot;category&quot;:&quot;news&quot;}"><div id="PB01" class="arcad_container"><div id="lazy_41008"><div id="PB01" class="arcad ad-1x1 "></div></div></div></div><div class="arcad_feature_1X1ads null" style="font-size:0" data-kvp="{&quot;dfpId&quot;:12523293,&quot;id&quot;:&quot;PB02&quot;,&quot;ad_slot&quot;:&quot;PB02&quot;,&quot;breakpoint&quot;:null,&quot;position&quot;:{&quot;as&quot;:&quot;posn&quot;},&quot;pt&quot;:&quot;QA5Q4VFC3FGG5GWRD4RXW3DFRM&quot;,&quot;category&quot;:&quot;news&quot;}"><div id="PB02" class="arcad_container"><div id="lazy_35757"><div id="PB02" class="arcad ad-1x1 "></div></div></div></div><div class="arcad_feature undefined sticky rpaa false" data-kvp="{&quot;dfpId&quot;:12523293,&quot;id&quot;:&quot;RPAA&quot;,&quot;ad_slot&quot;:&quot;RPAA&quot;,&quot;breakpoint&quot;:null,&quot;position&quot;:{&quot;as&quot;:&quot;posn&quot;},&quot;pt&quot;:&quot;QA5Q4VFC3FGG5GWRD4RXW3DFRM&quot;,&quot;category&quot;:&quot;news&quot;}"><div id="RPAA" class="arcad_container"><div id="lazy_96108"></div></div></div></aside></div><div class="row"><div class="col-sm-xl-12 layout-section wrap-bottom"><div id="t-container-f0fxsOeA8Ocs8id" class="padding-sm-bottom padding-sm-top"><div id="fusion-static-enter:taboola-f0fxsOeA8Ocs8id" style="display:none" data-fusion-component="taboola-f0fxsOeA8Ocs8id"></div><div id="taboola-article"></div><script type="text/javascript">
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'alternating-thumbnails-e',
      container: 'taboola-article',
      placement: 'Below Article Thumbnails -March 2017',
      target_type: 'mix'
    });
  </script><div id="fusion-static-exit:taboola-f0fxsOeA8Ocs8id" style="display:none" data-fusion-component="taboola-f0fxsOeA8Ocs8id"></div></div></div></div></div></section><footer><div class="arcad_feature null sticky mp01 auto-dismiss-hidden" data-kvp="{&quot;dfpId&quot;:12523293,&quot;id&quot;:&quot;MP01&quot;,&quot;ad_slot&quot;:&quot;MP01&quot;,&quot;breakpoint&quot;:null,&quot;position&quot;:{&quot;as&quot;:&quot;posn&quot;},&quot;pt&quot;:&quot;QA5Q4VFC3FGG5GWRD4RXW3DFRM&quot;,&quot;category&quot;:&quot;news&quot;}"><button type="button"><svg class="icon_common_close_ad | close" viewBox="0 0 24 24"><path d="M13.41 12L17.71 7.71C17.8983 7.5217 18.0041 7.2663 18.0041 7C18.0041 6.7337 17.8983 6.47831 17.71 6.29C17.5217 6.1017 17.2663 5.99591 17 5.99591C16.7337 5.99591 16.4783 6.1017 16.29 6.29L12 10.59L7.71 6.29C7.5217 6.1017 7.2663 5.99591 7 5.99591C6.7337 5.99591 6.4783 6.1017 6.29 6.29C6.1017 6.47831 5.99591 6.7337 5.99591 7C5.99591 7.2663 6.1017 7.5217 6.29 7.71L10.59 12L6.29 16.29C6.19627 16.383 6.12188 16.4936 6.07111 16.6154C6.02034 16.7373 5.9942 16.868 5.9942 17C5.9942 17.132 6.02034 17.2627 6.07111 17.3846C6.12188 17.5064 6.19627 17.617 6.29 17.71C6.38296 17.8037 6.49356 17.8781 6.61542 17.9289C6.73728 17.9797 6.86799 18.0058 7 18.0058C7.13201 18.0058 7.26272 17.9797 7.38458 17.9289C7.50644 17.8781 7.61704 17.8037 7.71 17.71L12 13.41L16.29 17.71C16.383 17.8037 16.4936 17.8781 16.6154 17.9289C16.7373 17.9797 16.868 18.0058 17 18.0058C17.132 18.0058 17.2627 17.9797 17.3846 17.9289C17.5064 17.8781 17.617 17.8037 17.71 17.71C17.8037 17.617 17.8781 17.5064 17.9289 17.3846C17.9797 17.2627 18.0058 17.132 18.0058 17C18.0058 16.868 17.9797 16.7373 17.9289 16.6154C17.8781 16.4936 17.8037 16.383 17.71 16.29L13.41 12Z" fill="#525252"></path></svg></button><div id="MP01" class="arcad_container"><div id="lazy_63772"><div id="MP01" class="arcad ad-728x90 display-label"></div></div></div></div><div id="fusion-static-enter:cmg-persistent-footer" style="display:none" data-fusion-component="cmg-persistent-footer" data-persistent-entry="true"></div><footer class="footer | color_white background_primary width_full"><div class="footer-body | flex justify_space_evenly padding-lg-all container_column container_row--tablet container_row--desktop"><ul class="styled__FooterSection-sc-1vsisz3-1 fwOJyz footer-section | margin-xl-bottom"><div class="footer-header | font_size_lg bold margin-sm-bottom text_transform_uppercase"><a href="/news" class="color_white color_white_hover hover_underline">News</a></div><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/news/local" class="color_white color_white_hover hover_underline">Local News</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/news/national" class="color_white color_white_hover hover_underline">National News</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/news/world" class="color_white color_white_hover hover_underline">World</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/video" class="color_white color_white_hover hover_underline">Video</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/traffic" class="color_white color_white_hover hover_underline">Traffic</a></li></ul><ul class="styled__FooterSection-sc-1vsisz3-1 fwOJyz footer-section | margin-xl-bottom"><div class="footer-header | font_size_lg bold margin-sm-bottom text_transform_uppercase"><a href="/weather" class="color_white color_white_hover hover_underline">Weather</a></div><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/weather/doppler/" class="color_white color_white_hover hover_underline">Fox23 Doppler Radar</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/weather/5day/" class="color_white color_white_hover hover_underline">5-Day Forecast</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/weather/" class="color_white color_white_hover hover_underline">Hour by Hour</a></li></ul><ul class="styled__FooterSection-sc-1vsisz3-1 fwOJyz footer-section | "><div class="footer-header | font_size_lg bold margin-sm-bottom text_transform_uppercase"><a href="/station/contact-us" class="color_white color_white_hover hover_underline">Contact Us</a></div><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/fp/koki-eeo-report/" class="color_white color_white_hover hover_underline">KOKI EEO Statement</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/fp/kmyt-eeo-report/" class="color_white color_white_hover hover_underline">KMYT EEO Statement</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="https://publicfiles.fcc.gov/tv-profile/koki-tv/" class="color_white color_white_hover hover_underline">KOKI Public File</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="https://publicfiles.fcc.gov/tv-profile/kmyt-tv/" class="color_white color_white_hover hover_underline">KMYT Public File</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/about-fox23/koki-tv-public-file-contact/" class="color_white color_white_hover hover_underline">KOKI and KMYT Public File Contact</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/fp/fcc-applications-koki-tv-kmyt-tv/" class="color_white color_white_hover hover_underline">FCC Applications</a></li></ul></div><div class="footer__social"><div class="social-icon-links | width_max_80vw flex"><h3 class="social-icon-links__header regular text_transform_uppercase font_size_lg text_align_center font_primary flex align_items_center color_white">Follow Us <span class="social-icon-links__header-pipe background_white"></span></h3><div class="social-icon-links__icons"><div class="flex"><div class="flex_inline icon_margin margin-sm-bottom--mobile"><a href="https://www.facebook.com/fox23news" class="flex icon_link_xl icon_link_md_tablet-desktop" target="_blank" rel="noopener noreferrer"><svg class="icon_social_facebook | icon_xl_alt icon_md_tablet-desktop fill_white stroke_white" viewBox="0 0 37 37"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-1058.000000, -46.000000)"><g transform="translate(1002.000000, 47.000000)"><g transform="translate(57.000000, 0.000000)"><path d="M17.8648618,28 L17.8648618,18.420656 L21.1079643,18.420656 L21.5933186,14.6875932 L17.8648618,14.6875932 L17.8648618,12.3042074 C17.8648618,11.2235382 18.1677697,10.4866656 19.7308445,10.4866656 L21.7248906,10.4860858 L21.7248906,7.14725857 C21.3798797,7.10145768 20.1963168,7 18.8191971,7 C15.9444961,7 13.9767645,8.73985423 13.9767645,11.9349014 L13.9767645,14.6875932 L10.7248906,14.6875932 L10.7248906,18.420656 L13.9767645,18.420656 L13.9767645,28 L17.8648618,28 Z"></path><circle cx="17" cy="17" r="17"></circle></g></g></g></g></svg><span class="sr-only">FOX23 News facebook feed(Opens a new window)</span></a></div><div class="flex_inline icon_margin margin-sm-bottom--mobile"><a href="https://twitter.com/FOX23/" class="flex icon_link_xl icon_link_md_tablet-desktop" target="_blank" rel="noopener noreferrer"><svg class="icon_social_twitter | icon_xl_alt icon_md_tablet-desktop fill_white stroke_white" viewBox="0 0 37 37"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-1114.000000, -46.000000)"><g transform="translate(1002.000000, 47.000000)"><g transform="translate(113.000000, 0.000000)"><path d="M27.7024601,9.3318536 C26.9095572,9.8528719 26.0312535,10.2312013 25.0969974,10.4350426 C24.3482674,9.55118681 23.282229,9 22.1020773,9 C19.8360094,9 17.9984183,11.0343359 17.9984183,13.5440297 C17.9984183,13.8995289 18.035229,14.2468744 18.1051694,14.5795434 C14.6950244,14.3895633 11.6713919,12.5810835 9.64753855,9.8316724 C9.29415564,10.5027179 9.0924329,11.2830223 9.0924329,12.1163254 C9.0924329,13.6924262 9.81686785,15.083439 10.9175084,15.8988041 C10.2446084,15.8751585 9.61220026,15.6705019 9.05856704,15.3296793 L9.05856704,15.3875702 C9.05856704,17.589056 10.4728349,19.4252582 12.3501816,19.8427251 C12.0056332,19.9470919 11.6434157,20.0025367 11.2686826,20.0025367 C11.0043817,20.0025367 10.7474428,19.9739989 10.4971299,19.9210002 C11.0191059,21.7262185 12.5342352,23.0397717 14.329862,23.0764631 C12.9259012,24.295434 11.156778,25.0219243 9.23378606,25.0219243 C8.9032258,25.0219243 8.57634661,25.0007248 8.25535714,24.9583258 C10.0708618,26.2482334 12.22797,27 14.5448366,27 C22.0925065,27 26.2197244,20.0759196 26.2197244,14.0707556 C26.2197244,13.8734372 26.2153071,13.6777496 26.2072087,13.4828773 C27.0089462,12.8420004 27.7046688,12.0421272 28.2553571,11.130549 C27.5191428,11.4917558 26.7284485,11.7363653 25.8979987,11.8456242 C26.7453814,11.2838377 27.396195,10.3926436 27.7024601,9.3318536"></path><circle cx="17.5" cy="17.5" r="17.5"></circle></g></g></g></g></svg><span class="sr-only">FOX23 News twitter feed(Opens a new window)</span></a></div><div class="flex_inline icon_margin margin-sm-bottom--mobile"><a href="https://www.youtube.com/user/FOX23NewsTulsa" class="flex icon_link_xl icon_link_md_tablet-desktop" target="_blank" rel="noopener noreferrer"><svg class="icon_social_youtube | icon_xl_alt icon_md_tablet-desktop fill_white stroke_white" viewBox="0 0 37 37"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><circle cx="18" cy="18" r="17.5"></circle><path fill-rule="evenodd" clip-rule="evenodd" d="M27.4789 14.5833C25.4054 14.4306 22.8508 14.4059 21.6356 14.4128V14.4117C19.795 14.4117 17.8623 14.4749 16.138 14.5333C13.9826 14.6062 12.4326 14.9221 12.0936 17.4498C11.7545 19.9774 11.8756 22.3592 12.0936 24.6438C12.3115 26.9284 13.0381 27.536 15.6779 27.7304C17.7515 27.8831 20.3528 27.9078 21.5697 27.9009V27.9019C23.4103 27.9019 25.2945 27.8387 27.0188 27.7804C29.1742 27.7075 30.7242 27.3916 31.0632 24.8639C31.4023 22.3363 31.2812 19.9545 31.0632 17.6699C30.8453 15.3853 30.1187 14.7777 27.4789 14.5833ZM19.7412 24.1164L24.5727 21.1697L19.7412 18.223V24.1164Z" transform="translate(-9, -8.5), scale(1.25)"></path></g></svg><span class="sr-only">FOX23 News youtube feed(Opens a new window)</span></a></div></div></div></div></div><div class="styled-sc-1vsisz3-0 hbgDZa footer-copyright | padding-lg-all width_full margin-lg-top flex align_items_center justify_center border border_1_top border_solid border_color_gray_17"><div class="width_max_80vw"><font_primary>
<p><strong>© 2022 <a href=https://www.cmg.com/>Cox Media Group</a>.</strong> This station is part of Cox Media Group Television. Learn about <strong><a href=https://cmg.jobs.net/>careers</a></strong> at Cox Media Group. By using this website, you accept the terms of our <strong><a href=/visitor-agreement/>Visitor Agreement</a></strong> and <strong><a href=/privacy-policy/>Privacy Policy</a></strong>, and understand your options regarding <strong><a href=/privacy-policy/#ad-choices>Ad Choices</a></strong>. <strong><a title="Manage your cookie preferences" href="#manage-cookie-preferences" onclick="OneTrust.ToggleInfoDisplay();return false;">Manage Cookie Preferences</a></strong> | <strong><a title="Do Not Sell My Information" href="/ccpa-privacy-form/" >Do Not Sell My Information</a></strong></p></div></div></footer><div id="fusion-static-exit:cmg-persistent-footer" style="display:none" data-fusion-component="cmg-persistent-footer" data-persistent-exit="true"></div></footer></div><script id="fusion-metadata" type="application/javascript">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</script><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script><script>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</script><script>
      function setIndicator({
        name: t,
        delta: e
      }) {
        console.log("[web-vitals] setIndicator", t, e);
        var a = "CLS" == t ? "i31243" : "FID" == t ?
          "i57279" : "LCP" == t ? "i21351" : null;
        if (a != null && typeof RProfiler !== 'undefined') {
          console.log('[web-vitals] calling RProfiler.addInfo');
          RProfiler.addInfo("indicator", a, parseFloat(parseFloat(e).toFixed(2)))
        }
      }
      (function() {
        if (typeof(window.webVitals) === "undefined") {
          var script = document.createElement("script");
          script.src = "https://unpkg.com/web-vitals/dist/web-vitals.iife.js";
          script.defer = true;
          script.onload = function() {
            console.log("[web-vitals] Tracking");
            webVitals.getCLS(setIndicator);
            webVitals.getFID(setIndicator);
            webVitals.getLCP(setIndicator);
          }
          document.head.appendChild(script);
        }
      }())
    </script><script type="text/javascript">(function () {
const smartTruncation = (window.smartTruncation = window.smartTruncation || {});
const loadTruncationScript = (callback) => {
  if (smartTruncation.callbacks) {
    smartTruncation.callbacks.push(callback);
  } else {
    smartTruncation.staticTruncateClassName = 'smart-truncation-static';
    smartTruncation.logPrefix = '[Truncation]';
    smartTruncation.breakpoints = {"small":0,"medium":768,"large":992};
    const s = document.createElement('script');
    s.src = '/pf/resources/js/truncate.js?d=432';
    s.onload = () => smartTruncation.callbacks.forEach(cb => cb());
    s.defer = true;
    s.id = 'smartTruncation';
    document.head.appendChild(s);
    smartTruncation.callbacks = [];
    if (callback) {
        smartTruncation.callbacks.push(callback);
    }
  }
};
smartTruncation.applyDynamicTruncation = (truncationData) => {
  if (smartTruncation.applyTruncation) {
    smartTruncation.applyTruncation(truncationData);
  } else {
    loadTruncationScript(() => smartTruncation.applyTruncation(truncationData));
  }
};
if (false) {
    loadTruncationScript();
}
})();
</script></body></html>